High Idle - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 08-29-2004, 03:03 PM
Slant3's Avatar
84 Mutt
 

Last journal entry: Steering column
Last photo:
Join Date: Aug 2002
Location: Long Island
Age: 43
Posts: 275
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
High Idle

Just got done , doing the plugs and timing. Theres one thing that I cant seem to adjust---the idle. Got it to about 900-1000 rpm. Then I goose it and the idle shoots up to 1500 or so. Turn it back down a little and it doesnt drop until a 1/4 turn on the idle screw.Then it reads about 700.turn the screw a fraction and goose it and she shoots back up to 1300-1500.Brand new holley 750 vac.sec.w/choke.Before I did the timing it was at 900-1000 at idle and 650-700 in gear.
I dunno/.....

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 08-29-2004, 03:07 PM
gpeak's Avatar
Member
 
Last photo:
Join Date: Oct 2003
Location: Kansas
Age: 42
Posts: 384
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Sounds erratic. Is the linkage binding or returning back all the way? Need adjusting?
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 08-29-2004, 03:08 PM
Slant3's Avatar
84 Mutt
 

Last journal entry: Steering column
Last photo:
Join Date: Aug 2002
Location: Long Island
Age: 43
Posts: 275
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Checked the linkage and it moves freely.Nothing seems to be in the way.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 08-30-2004, 12:29 AM
GoneNova/406's Avatar
Member
 
Join Date: Aug 2003
Location: columbus,ohio
Age: 58
Posts: 1,163
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
vaccum leak?
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 08-30-2004, 12:37 AM
Siggy_Freud's Avatar
Hotrodders.com Moderator
 
Last photo:
Join Date: Dec 2003
Location: Portland, Oregon
Age: 29
Posts: 2,371
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
How the return spring? Maybe something with the choke assembly sticking? Perhaps something in the way of the butterfly itself?
__________________
Bringing history and technology together.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 07:27 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.