Holley 4777-2 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 08-03-2012, 12:51 PM
Caballerokid's Avatar
Registered User
 
Last photo:
Join Date: Apr 2010
Location: Omaha, NE
Age: 27
Posts: 291
Wiki Edits: 0

Thanks: 2
Thanked 0 Times in 0 Posts
Holley 4777-2

Ok... I have a chevy 360 with 882 heads, 1.6" and 1.94" valves, 1.6:1 roller rockers, crane 274H06 came and lifters (flat tappet), .125" dome pistons -3.5cc, long tube headers, edelbrock performer intake and of course a holley 4777-2 carb. I have a carter vane type electric fuel pump internally regulated 6 psi and a 4 spd saginaw with 2.73 rear end and mini spool. Ignition is all MSD with e-curve dizzy (init. 19 total 38 (any lower on init. and its no where near as responsive, I could drop the total but haven't yet).

Issue, I had a lean bog from a stop and another bog from the primary to the secondaries. I had .035" primary squirter and .025" secondary squirter in the carb, 67 primary jets and 76 secondary jets, with a 4.5" power valve, orange primary accel cam (hole 1) and pink secondary accel cam (hole 1). It was using lots of fuel and low on power as well.

Here's what I've done so far... I put the squirters back to .028" front and rear, left the power valve for now, used the blue accel cam for the primary (hole 1) and the black accel cam (hole 1) for the secondary. Adjusted the accel pump arm with a .015" shim on both primary and secondary. Took it out and drove it. It ran great off idle and from a stop still has a slight lean spot when transitioning from primary to secondary. I brought it back around and put the .025" squirter on the secondary and the lean spot decreased some. (I have an a/f gauge showing a lean condition which is how I know it's lean)

I wouldn't think I would want to go lower on the secondary squirter would I? Where should I go from here? I'm wondering if I'm squirting too much fuel to where it can't all burn showing up as a "lean" condition due to the unburnt air and raw fuel in the exhaust. Could this be the case? If so, what are some recommendations?

Thanks

    Advertisement

Last edited by Caballerokid; 08-03-2012 at 12:55 PM. Reason: Piston volume: -3.5cc
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 08-03-2012, 12:57 PM
vinniekq2's Avatar
Registered User
 
Join Date: Jun 2012
Location: BC,Canada
Age: 56
Posts: 8,002
Wiki Edits: 0

Thanks: 318
Thanked 776 Times in 743 Posts
have you installed 50 cc accelerator pumps on both or secondary side?obviously you checked for vacuum leaks etc?
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 08-03-2012, 01:09 PM
Caballerokid's Avatar
Registered User
 
Last photo:
Join Date: Apr 2010
Location: Omaha, NE
Age: 27
Posts: 291
Wiki Edits: 0

Thanks: 2
Thanked 0 Times in 0 Posts
I have checked for vacuum leaks and haven't found any. As far the the 50cc accel pumps; I am understood that unless I go up to a .035" squirter I do not need them. So no I have not upgraded. What is weird is that I went from a .028" to a .025 squirter and it seemed like the lean spot got better but not completely.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 08-03-2012, 02:36 PM
Caballerokid's Avatar
Registered User
 
Last photo:
Join Date: Apr 2010
Location: Omaha, NE
Age: 27
Posts: 291
Wiki Edits: 0

Thanks: 2
Thanked 0 Times in 0 Posts
Also... this condition is when good and hot. Although, I only have a 160 thermostat and have noticed the engine runs much better when good and hot. Should I go to a 180?
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 08-03-2012, 03:38 PM
spinn's Avatar
Bubbles is the girl next door
 

Last journal entry: This makes a huge difference
Last photo:
Join Date: Oct 2004
Location: Midnight
Posts: 2,494
Wiki Edits: 0

Thanks: 13
Thanked 82 Times in 80 Posts
YOu have a large cam and a low numerical gear 2.73 in the rear on a 350. This has a dp holley carb. Never found that to be a good combination. My 750 dp worked well with a 3500 stall and 4.10 gears. For a DP to be on a unusual build probably will not work best.

If you have 2.xx or 3.23 type gears a edelbrock or AVS style is hard to beat for a driven vehicle.

What do you think of the e curve? My month with it has found that the grommet heats up and falls out of the base. The curves had to be verified cause the base timing would be different when added to the twisted inital. My msd is set at 0,6 for 15 and 35 total at 3000.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 08-03-2012, 04:32 PM
Caballerokid's Avatar
Registered User
 
Last photo:
Join Date: Apr 2010
Location: Omaha, NE
Age: 27
Posts: 291
Wiki Edits: 0

Thanks: 2
Thanked 0 Times in 0 Posts
I only have the stock gearing for now as I recently got the engine installed and have been working to tune it the best I can until I have money to do the rear end. And stall doesn't matter because mine is a manual not an auto.

As far as the e-curve goes, I have my switches on 1-0 which is curve "J" 15 degrees all in by 3,000 rpm. So my initial is at 19 degrees with a 15 degree advance with no "vacuum advance" and a total of 34 degrees... HOWEVER... My actual total timing is about 37-38 degrees as it does go higher than the supposed 34 degrees if you add 19 and 15. So I set my total higher so the initial is more where I want it with the total kinda where I want it since this dizzy works the way it does. It is a very cool idea but doesn't work as well as it probably should.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 08-05-2012, 03:59 PM
Caballerokid's Avatar
Registered User
 
Last photo:
Join Date: Apr 2010
Location: Omaha, NE
Age: 27
Posts: 291
Wiki Edits: 0

Thanks: 2
Thanked 0 Times in 0 Posts
Thanks to Cobalt327 for posting some helpful timing information in another post, here is where I am right now.

I adjusted the accel pump cams and the adjuster bolt. Added a 10 vacuum advance curve starting at 10" of vacuum and all in by 4" of vacuum and I hooked it to ported vacuum as I am already running 19 initial advance. I changed the mechanical timing curve to 15 all in by 3,000 rpm. Drove it and it drove well and responded well but had a lean spot off when cruising just off idle and cleaned up with more throttle. I went home and (until I get another set of discharge nozzles) put my .036" squirter on the primary and the lean spot was GONE! Ya, its a little rich now but I need to go down to about a .032" squirter and all should be great until I get better gearing and will have to do this all over again

So here is the e-curve timing; 19 initial, 15 mechanical (by 3,000), 10 vacuum advance 10" in by 4". Math says a total of 44 but it's really about 45-46. Also Spinn I'm not using the rubber o-ring seals on the inside, just the top gasket. I haven't had any problems at all with it. Just understanding it more as it works backwards from a conventional HEI dizzy.

Last edited by Caballerokid; 08-05-2012 at 04:05 PM. Reason: CObalt327 credit
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 08-07-2012, 01:27 AM
cobalt327's Avatar
WFO
 
Last wiki edit: Intake manifold
Last journal entry: 1980 Malibu Wagon
Last photo:
Join Date: Mar 2009
Location: Atlanta
Age: 59
Posts: 5,037
Wiki Edits: 1616

Thanks: 128
Thanked 597 Times in 546 Posts
Quote:
Originally Posted by Caballerokid View Post
Thanks to Cobalt327 for posting some helpful timing information in another post, here is where I am right now.

I adjusted the accel pump cams and the adjuster bolt. Added a 10 vacuum advance curve starting at 10" of vacuum and all in by 4" of vacuum and I hooked it to ported vacuum as I am already running 19 initial advance. I changed the mechanical timing curve to 15 all in by 3,000 rpm. Drove it and it drove well and responded well but had a lean spot off when cruising just off idle and cleaned up with more throttle. I went home and (until I get another set of discharge nozzles) put my .036" squirter on the primary and the lean spot was GONE! Ya, its a little rich now but I need to go down to about a .032" squirter and all should be great until I get better gearing and will have to do this all over again

So here is the e-curve timing; 19 initial, 15 mechanical (by 3,000), 10 vacuum advance 10" in by 4". Math says a total of 44 but it's really about 45-46. Also Spinn I'm not using the rubber o-ring seals on the inside, just the top gasket. I haven't had any problems at all with it. Just understanding it more as it works backwards from a conventional HEI dizzy.
Good job sticking to it until you got it sorted out.

I really am a fan of the 4777 Holley- I believe it's one of the most flexible carbs out there and it can work well in a wide variety of situations. I have had one on engines as far apart as a 0.030" over Pontiac 455 (ran mid 12's) to a '68 Pontiac Sprint OHC 250 ci 6 cylinder inline engine (originally had a Q-jet from the factory). I used the 4777 while I did my first Q-jet rebuild!
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 08-07-2012, 11:44 AM
Registered User
 
Last photo:
Join Date: Apr 2012
Posts: 134
Wiki Edits: 0

Thanks: 1
Thanked 9 Times in 9 Posts
Quote:
Originally Posted by Caballerokid View Post
Ok... I have a chevy 360 with 882 heads, 1.6" and 1.94" valves, 1.6:1 roller rockers, crane 274H06 came and lifters (flat tappet), .125" dome pistons -3.5cc, long tube headers, edelbrock performer intake and of course a holley 4777-2 carb. I have a carter vane type electric fuel pump internally regulated 6 psi and a 4 spd saginaw with 2.73 rear end and mini spool. Ignition is all MSD with e-curve dizzy (init. 19 total 38 (any lower on init. and its no where near as responsive, I could drop the total but haven't yet).

Issue, I had a lean bog from a stop and another bog from the primary to the secondaries. I had .035" primary squirter and .025" secondary squirter in the carb, 67 primary jets and 76 secondary jets, with a 4.5" power valve, orange primary accel cam (hole 1) and pink secondary accel cam (hole 1). It was using lots of fuel and low on power as well.

Here's what I've done so far... I put the squirters back to .028" front and rear, left the power valve for now, used the blue accel cam for the primary (hole 1) and the black accel cam (hole 1) for the secondary. Adjusted the accel pump arm with a .015" shim on both primary and secondary. Took it out and drove it. It ran great off idle and from a stop still has a slight lean spot when transitioning from primary to secondary. I brought it back around and put the .025" squirter on the secondary and the lean spot decreased some. (I have an a/f gauge showing a lean condition which is how I know it's lean)

I wouldn't think I would want to go lower on the secondary squirter would I? Where should I go from here? I'm wondering if I'm squirting too much fuel to where it can't all burn showing up as a "lean" condition due to the unburnt air and raw fuel in the exhaust. Could this be the case? If so, what are some recommendations?

Thanks


My 600 dp had the bog. Contrary to what most say, when I dynoed the car with A/F readout, I found that this was due to an over-rich condition.

The prior owner of the carb was obviously chasing this problem and had installed a 28 squirter in the secondaries, leaving the 25 in the primaries.

I changed both out to 21s and the bog went away based on SOP but have yet to get tthe car back on the dyno. It was especially troublesome to me because it was right where I cruise with 3.70:1 gears and the TKO-600 in OD if I kick the throttle without downshifting to 4th. Note that at the point of bog, the A/F goes as low as 10:1.

Also note that in every case, the leanest A/F ratio is giving the best torque/power. After this test, I leaned the secondaries by ~1.3 jet size.



Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 08-07-2012, 07:41 PM
vinniekq2's Avatar
Registered User
 
Join Date: Jun 2012
Location: BC,Canada
Age: 56
Posts: 8,002
Wiki Edits: 0

Thanks: 318
Thanked 776 Times in 743 Posts
nice street motor
Reply With Quote Quick reply to this message
  #11 (permalink)  
Old 08-08-2012, 12:25 AM
spinn's Avatar
Bubbles is the girl next door
 

Last journal entry: This makes a huge difference
Last photo:
Join Date: Oct 2004
Location: Midnight
Posts: 2,494
Wiki Edits: 0

Thanks: 13
Thanked 82 Times in 80 Posts
Those o rings are only for prepped blocks. If you havent chamfered the block passage do not use the o rings.

The e curve is a trip . I had additional problems , my 305 tdc mark is at 12 o clock, but the balancer has a different indicator line. It is to the right of the keyway. The balancer is not separated from the outside just a mismatched replacement. The timing tab is also misplaced. On top of that the supercharger snout blocks the veiw from above. Talk about getting lost with timing.

In the end i spun the crank to tdc and back with a tdc indicator , then took the mid point as true tdc. Bent a coat hanger to use as a timing mark. Locked the e curve out and set the total, then dialed back. The e curve now starts with 5 and has 10 twisted in . That is 15 inital, and 20 more for 35 at 3000rpm. Somewhere in the powerband the btm retard starts pull 2 degrees for every 1 psi made.

Nice that is some strong rwhp numbers. You should be proud of that monster.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Holley 4777 Revisions GMCBEAST Engine 5 10-22-2011 05:25 AM
holley 4777-7 issues rb69 Engine 2 08-13-2010 04:27 PM
Quick fuel HR 650 or Holley 4777? Onsjos Engine 8 07-19-2010 03:53 AM
Holley 4777 carb. questions. TVR383 Engine 16 07-05-2009 02:23 PM
proform throttlebase upgrade,holley 4777 mrsir2u27 Engine 0 06-11-2003 08:39 AM


All times are GMT -6. The time now is 01:51 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.