Holley carb not running right - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 07-29-2012, 08:12 PM
Registered User
 
Join Date: Jul 2012
Posts: 51
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Holley carb not running right

Hi folks, I believe I have either a 600 or 650 holley vacuum secondary on my 355 small block. I did mess with the idle air screws once too try and fix the problem but my problem is that the motor idles at about 800 rpm for a few seconds and then it will elevate to 1000rpm and back down again.. Back and forth. Idk if anyone know about adjusting the idle air screws and how to adjust the floats..Thanks

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 07-29-2012, 08:22 PM
lg1969's Avatar
Google "Tunnel Ram 406"
 
Last photo:
Join Date: Oct 2007
Location: Bohemia, L.I.N.Y.
Age: 64
Posts: 1,059
Wiki Edits: 0

Thanks: 1
Thanked 21 Times in 18 Posts
Check if the choke is fully open when the idle jumps up.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 07-29-2012, 08:31 PM
bigblockragtop's Avatar
Registered User
 
Join Date: Nov 2009
Location: new york
Posts: 186
Wiki Edits: 0

Thanks: 0
Thanked 3 Times in 3 Posts
Holley has a great ech section on basic adjustments and there is a lot of stuff on youtube believe it or not.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 07-29-2012, 08:54 PM
Registered User
 
Join Date: Jul 2012
Posts: 51
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Yeah I dont have the choke hooked up. And sounda good about the tech thing thanks
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 07-29-2012, 10:14 PM
RWENUTS's Avatar
Registered User
 
Last photo:
Join Date: Nov 2011
Location: Nanaimo, BC, Canada
Age: 63
Posts: 1,978
Wiki Edits: 0

Thanks: 57
Thanked 211 Times in 199 Posts
Could be advance fluctuating in the distributor. One weak spring could cause that.
To adjust your float remove the site plug on the side and adjust the fuel level so the fuel just barely dribbles out.
To adjust the air bleeds set them both at 1 1/2 turns out. Hook up a vacuum gauge to a manifold source and adjust them to get the highest idle.
Do you have your vacuum advance hooked up. And to where?
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 07-29-2012, 11:22 PM
cobalt327's Avatar
WFO
 
Last wiki edit: Intake manifold
Last journal entry: 1980 Malibu Wagon
Last photo:
Join Date: Mar 2009
Location: Atlanta
Age: 59
Posts: 5,037
Wiki Edits: 1616

Thanks: 128
Thanked 597 Times in 546 Posts
Quote:
Originally Posted by ttjsk812@aim.com View Post
Hi folks, I believe I have either a 600 or 650 holley vacuum secondary on my 355 small block. I did mess with the idle air screws once too try and fix the problem but my problem is that the motor idles at about 800 rpm for a few seconds and then it will elevate to 1000rpm and back down again.. Back and forth. Idk if anyone know about adjusting the idle air screws and how to adjust the floats..Thanks
Before you blame the carb, set the timing curve up correctly if you haven't already done so. THEN see what the carb needs.

The carb number- usually found on the airhorn- will tell you what you have.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
holley carb backfires threw carb talleyho Engine 61 05-25-2011 10:03 AM
holley running rich mainejohn Engine 42 04-10-2011 03:47 PM
Holley Running Rich Silver00V6 Engine 11 12-12-2008 05:37 AM
Ruff running 340 with Holley carb in drive. Rez Engine 1 01-14-2005 07:36 AM
Holley 600, how do I know if it's running lean? hiimed Engine 3 06-15-2003 05:40 AM


All times are GMT -6. The time now is 08:24 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.