Hot Rod Forum : Hotrodders Bulletin Board - View Single Post - holley carborater issues
View Single Post
  #10 (permalink)  
Old 05-25-2011, 10:12 PM
cobalt327's Avatar
cobalt327 cobalt327 is offline
WFO
 
Last wiki edit: Intake manifold
Last journal entry: 1980 Malibu Wagon
Last photo:
Join Date: Mar 2009
Location: Atlanta
Age: 60
Posts: 5,036
Wiki Edits: 1616

Thanks: 128
Thanked 598 Times in 547 Posts
Quote:
Originally Posted by bangsheadondesk
i am lost again. starter will not even start and when you turn the key power shuts off. all wires are tight and connected properly. i do not have a horn relay but checking everything with a volt meter and trying to pin down were the problem is. external regulater has power going threw it, starter has power at both terminals. HEI has 12.4 volts. ignition good on one side. (me thinking out loud)

i cannot find where the other red wire goes from the ignition. before when you turned the key to ON position the generator light would come on but now it does not. also there is no fusable link. the ignition works due to bridging the gap when you turn the key it power dies. have not changed the distributer position and it has no coil. it runs from starter cyliniod to HEI directly. i must have fried something, just cannot figure out what. all fuses are good. what could it be because im getting tired of riding my motorcycle in the rain. thanks
Have you tried jumping the starter at the solenoid? I don't get what you're saying about the distributor getting power from the solenoid- it should be powered by a circuit that's hot w/the key on or start position. The "IGN" wire at the solenoid was there to bypass the resistor wire on a points-type system only during start up. And the HEI has a coil- that's what's on top of the distributor cap.

You should look at that (above), the ignition switch, and for bad ground circuits.
Reply With Quote