Hot Rod Forum : Hotrodders Bulletin Board - View Single Post - Holley off idle backfire problem
View Single Post
  #18 (permalink)  
Old 05-18-2013, 05:26 PM
eric32 eric32 is offline
Registered User
 
Last photo:
Join Date: May 2008
Location: ohio
Posts: 1,611
Wiki Edits: 0

Thanks: 54
Thanked 67 Times in 64 Posts
Hello Tbucket I am only working on the accelerator pump circuit at this time as that's the last thing to get right. I have made notes of everything I have done with carb from stock setting. Trust me I know my way around a holley more then just a beginner. I have done hours and hours of research before I even do anything and one way is not always the right way as every engine is different. I have use the .035 shooter and it did not really help so I changed over the pump cam to a bigger shot with shorter duration and it still did not make a difference. I bought a holley shooter kit which has all the pump cams and shooter sizes so I have everything I need to tune.

Seems these holley's are known for having this issue on there vacuum secondary carbs mostly the 600 and street avenger series. And yes I always reset the pump arm when changing cams out. So far it seems to make no different if the orange cam is in the 1 or 2 position and the blue cam in the no 2 position. With the orange cam and the .035 shooter man it gets plenty of shot and its not a rich bog as it backfires.

I have had rich bogs before with other holley's and they never backfired just got a little sluggish and picked up. The backfire is not as bad as it once was and does not happen all the time just at certain times when you punch it quick.

From what I read when you go over the .040 size you have to use the hollow screw and the 50cc pump but man that is overkill and I should never have to use that.
Reply With Quote