Hot Rod Forum : Hotrodders Bulletin Board - View Single Post - Holley off idle backfire problem
View Single Post
  #32 (permalink)  
Old 05-22-2013, 04:52 PM
eric32 eric32 is offline
Registered User
 
Last photo:
Join Date: May 2008
Location: ohio
Posts: 1,407
Wiki Edits: 0

Thanks: 27
Thanked 41 Times in 38 Posts
Its not ignition related the distributor has its power straight from the battery through a toggle switch and I have a volt meter hooked up and its 13.5 to 14 volts and I also put all new plug wires and spark plugs in just a month ago and did not have any backfiring till I put this new carb on. Previous one did not have this problems like this. Distributor is all new as well with everything top to bottom so there is nothing else to check. I have already looked over everything and I also checked each wire with a ohm meter before I even hooked them up and they all were spot on and very close to one another. Timing has been checked and verified and tested with different settings and no difference in how this just happens. This thing is going to make me pull my hair out soon. High speed rpms are nice and good with no missing or anything. If I had money to buy a better carb and chuck this one I would but can't right now. I just paid over 1500 bucks for my heads just last month so can't afford stuff right now but I just don't know why this tiny but problem issue keeps rising its ugly head and no amount of carb tuning is changing it. Something is bad somewhere but its not constant only at certain times does it do it. I will have to see if I dig in some more but for now I don't know what else to check as have been through everything.
Reply With Quote