HORRIBLE grinding noise, no start - Page 3 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #31 (permalink)  
Old 12-05-2013, 02:41 PM
Registered User
 
Last photo:
Join Date: Aug 2013
Posts: 86
Wiki Edits: 0

Thanks: 4
Thanked 16 Times in 15 Posts
Great news. Congrats!

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #32 (permalink)  
Old 12-11-2013, 02:21 PM
clwhoops44's Avatar
Registered User
 
Last photo:
Join Date: May 2013
Location: Charleston, WV
Posts: 307
Wiki Edits: 0

Thanks: 112
Thanked 19 Times in 18 Posts
As i said, the timing needed a LITTLE adjustment.......

Got me a new timing light and put it to work for the first time today.. engine was firing at 6 degrees AFTER top dead center. Dont know how I screwed it up that much when dropping the distributor in but I got her advanced to a true 12 degreed BTDC at idle. Took it out and got on it.. All my problems are solved. No more long cranking to start up.. one crank and vroommmm.

I guess this vouches for the importance of finding true tdc before dropping the distributor in. I had the heads off when I (thought I hit tdc), but i was all out of whack. 18 degrees out of whack.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Starter not engaging properly... Horrible grinding 84Z Engine 5 09-01-2007 08:30 PM
nasty grinding noise derek32303 Transmission - Rearend 3 07-21-2007 09:32 AM
aweful horrible noise killerformula Engine 9 05-03-2007 12:46 AM
New engine, horrible grinding sound....anyone want to make a bet TurboS10 Engine 23 10-31-2004 07:56 PM
Grinding noise yogunna123 Transmission - Rearend 0 09-30-2003 06:45 PM


All times are GMT -6. The time now is 12:52 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.