hot motor - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 09-11-2012, 10:42 AM
Registered User
 
Join Date: Sep 2012
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
hot motor

I have a 1968 350 vette motor in a 1933 chevy. The car starts fine with an electric fuel pump and pump the accel twice. My problem is when I stop after running it for 3 to 4 miles and stop it, it does not want start back up. I thought the battery was weak put a new one in and did not help. When I fire it up its like a vapor lock. Could the timing be off. It is a double pumper Holley

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-11-2012, 10:46 AM
vinniekq2's Avatar
Registered User
 
Join Date: Jun 2012
Location: BC,Canada
Age: 56
Posts: 7,798
Wiki Edits: 0

Thanks: 312
Thanked 749 Times in 720 Posts
Do you pump the carb when you restart? does the carb perk after you shut it off?Does the engine turn over quickly or really slow?when hot
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 09-11-2012, 10:54 AM
Member
 
Last wiki edit: Wiring diagram 1953 Chevrolet
Last journal entry: Spare Tire Dent Removal
Last photo:
Join Date: Aug 2003
Location: a little S/E of Nome
Posts: 789
Wiki Edits: 647

Thanks: 6
Thanked 4 Times in 4 Posts
Sounds more like you have 'heat soak' of the starter/solenoid. Do you have a heat shield over the solenoid? headers close to starter? Good grounding? ground wire from frame to body to engine?

You could go for putting a Ford solenoid on the side skirt of the fender like Madd enterprises does. http://www.madelectrical.com/catalog/st-1.shtml or this one: http://www.chevelles.com/forums/show...highlight=ford

http://novaresource.org/starter.htm


Note. 68 Corvettes were a 327, not a 350.

Last edited by alittle1; 09-11-2012 at 11:11 AM.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 09-11-2012, 01:57 PM
spinn's Avatar
Bubbles is the girl next door
 

Last journal entry: This makes a huge difference
Last photo:
Join Date: Oct 2004
Location: Midnight
Posts: 2,481
Wiki Edits: 0

Thanks: 12
Thanked 81 Times in 79 Posts
Wont crank. turns over fast but wont fire. Not being specific. Please be verbose in your problem . No mind readers here.

16+ initial timing will give you hot start crank problems. Most driven vehicles that are cammed like 20 initial, but will crank slow when hot. Fix is a starter retard device, or vacuum advance added from manifold source at idle to compensate.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Starter will not turn after motor gets hot Bracewell Engine 6 05-15-2011 06:11 AM
Custom motor mounts for my hot rod unique Engine 3 05-14-2008 08:05 PM
Hot Rods September Cover Motor malc Hotrodders' Lounge 3 08-09-2006 08:01 AM
I have narrowed it down to which motor i'm going to run in my hot rod mercflathead Engine 10 04-09-2005 07:53 AM
building a hot motor mgm Hotrodders' Lounge 4 03-14-2003 07:15 PM


All times are GMT -6. The time now is 05:01 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.