HR.com lawnmower problems - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 06-12-2005, 09:03 PM
ChevelleSS_LS6's Avatar
Jeep XJ and a Javelin
 
Last wiki edit: Compression test
Last journal entry: August 9, part III
Last photo:
Join Date: Dec 2001
Location: Grand Rapids, Michigan
Age: 28
Posts: 1,610
Wiki Edits: 7

Thanks: 3
Thanked 0 Times in 0 Posts
HR.com lawnmower problems

Here's the beef:
Starts all the time, real fast and good, when cold.

After running for a while it likes to quit on me, and sometimes when i put it down to idle after it's been running for a while (needs carb tuning for that)

But- about half the time when I go to restart it, it refuses to start, crank over, etc. But with the ignition switch on the headlights work. The other half of the time it usually starts instantly, and the times it doesn't I think I flood it or something stupid I did .

I am thinking this is the safety switch that is connected to the brake since it will start once in a while without having to apply the brakes, and other times the switch does it's job.

I'm just asking for opinions here, pics are in my gallery for a similar problem about the entire electrical system not functioning at all (the + wire came off the ammeter of all things )

thanks,
matt

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 06-12-2005, 09:10 PM
docvette's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Rebuild an alternator Last photo:
Join Date: Mar 2004
Location: Lafayette, california
Age: 62
Posts: 7,362
Wiki Edits: 12

Thanks: 0
Thanked 6 Times in 3 Posts
bypass

Doc here,

Simple, just bypass the switch for awhile and see if the problem reoccurs, If not...replace the switch....

What kind of system is this? Didn't see any pics in your Gallery..

Doc
__________________
Aftermarket Solutions
Electronic & Electrical
Innovations
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 06-13-2005, 02:51 PM
ChevelleSS_LS6's Avatar
Jeep XJ and a Javelin
 
Last wiki edit: Compression test
Last journal entry: August 9, part III
Last photo:
Join Date: Dec 2001
Location: Grand Rapids, Michigan
Age: 28
Posts: 1,610
Wiki Edits: 7

Thanks: 3
Thanked 0 Times in 0 Posts
what kind of system, It's electrical, the pedal pushes on a pushbutton type switch, tractor is circa 1971-1973. It's in a sub-gallery so I'll post a direct link to that machine (fyi my dad made me put a muffler on it and I haven't updated pics since a briggs muffler isn't anything cool other than making it so I don't need earplugs but this is off subject)

here's pics http://hotrodders.com/gallery/showgallery.php/cat/3120
but none show the switch, jumping it is self-explanatory, pull the wires out and fasten together and see how the problem is... I might go and do this tonight yet, and I'll keep ya posted.
-matt
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 06-14-2005, 10:39 PM
Member
 
Join Date: May 2005
Location: hardin, ky
Age: 27
Posts: 37
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
wow, i have never seen a mower with a sideshaft engine.....

try rebuilding the carb, on my old gokarts, a dirty carb would keep it from starting when hot......
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 06-15-2005, 09:48 AM
ChevelleSS_LS6's Avatar
Jeep XJ and a Javelin
 
Last wiki edit: Compression test
Last journal entry: August 9, part III
Last photo:
Join Date: Dec 2001
Location: Grand Rapids, Michigan
Age: 28
Posts: 1,610
Wiki Edits: 7

Thanks: 3
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Fresh469
wow, i have never seen a mower with a sideshaft engine.....

try rebuilding the carb, on my old gokarts, a dirty carb would keep it from starting when hot......
/\the little tractor dates back to the early 1970s, even light duty stuff was pretty good back then.

I rebuilt the carb last year, *first carb rebuild* and if the switch doesn't fix it then I'll do the carb again, being a first timer I might have done something wrong.

I'll get working on it June 16
http://www.hotrodders.com/showthread...206#post468206

Last edited by ChevelleSS_LS6; 06-15-2005 at 03:19 PM.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 06-18-2005, 01:15 PM
ChevelleSS_LS6's Avatar
Jeep XJ and a Javelin
 
Last wiki edit: Compression test
Last journal entry: August 9, part III
Last photo:
Join Date: Dec 2001
Location: Grand Rapids, Michigan
Age: 28
Posts: 1,610
Wiki Edits: 7

Thanks: 3
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by ChevelleSS_LS6
/\the little tractor dates back to the early 1970s, even light duty stuff was pretty good back then.

I rebuilt the carb last year, *first carb rebuild* and if the switch doesn't fix it then I'll do the carb again, being a first timer I might have done something wrong.

I'll get working on it June 16
http://www.hotrodders.com/showthread...206#post468206
it runs great now, thanks guys
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 06-18-2005, 05:32 PM
docvette's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Rebuild an alternator Last photo:
Join Date: Mar 2004
Location: Lafayette, california
Age: 62
Posts: 7,362
Wiki Edits: 12

Thanks: 0
Thanked 6 Times in 3 Posts
Fix??

Doc here,

Sooooo...What was the Fix???

Doc
__________________
Aftermarket Solutions
Electronic & Electrical
Innovations
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
SBC problems.. Its slow Andyrew Engine 80 08-18-2007 08:04 AM
Got my HR.Com Security System cboy Garage - Tools 22 05-28-2005 05:15 PM
Engine Problems, Oil related or coincidence only? Francis Engine 1 05-12-2004 06:56 AM
SBC 350 Crank Balancer Problems bjam2 Engine 8 05-04-2004 07:36 PM


All times are GMT -6. The time now is 02:46 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.