I am a Regular here..........// help!! - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > General Discussion> Hotrodders' Lounge> Off-Topic
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 12-04-2012, 04:26 PM
bsa_bob's Avatar
Member
 
Last photo:
Join Date: Apr 2011
Location: britton mich
Posts: 346
Wiki Edits: 0

Thanks: 63
Thanked 2 Times in 2 Posts
I am a Regular here..........// help!!

I am on "club hotrod" also ,,but..... they take my user info.then nothing else moves. i've put up with this and emails will not go to them when you hit send. Does anyone have info on this -PROBLEM??????????? bob s
its not a bad forum .lacks in comparison to this one

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 12-04-2012, 04:47 PM
OneMoreTime's Avatar
Hotrodders.com moderator
 
Last wiki edit: Health and safety in the shop or garage
Last journal entry: Yard Dog pic
Last photo:
Join Date: Jul 2004
Location: Washington State
Age: 69
Posts: 7,239
Wiki Edits: 3

Thanks: 38
Thanked 128 Times in 124 Posts
H'mm dunno about Club Hotrod..this site is well maintained with attention to working well at least the software piece..

Sam
__________________
I have tried most all of it and now do what is known to work..
Reply With Quote Quick reply to this message
The Following User Says Thank You to OneMoreTime For This Useful Post:
bsa_bob (12-05-2012)
  #3 (permalink)  
Old 12-04-2012, 11:48 PM
cobalt327's Avatar
WFO
 
Last wiki edit: Intake manifold
Last journal entry: 1980 Malibu Wagon
Last photo:
Join Date: Mar 2009
Location: Atlanta
Age: 59
Posts: 5,037
Wiki Edits: 1616

Thanks: 128
Thanked 597 Times in 546 Posts
Quote:
Originally Posted by bsa_bob View Post
I am on "club hotrod" also ,,but..... they take my user info.then nothing else moves. i've put up with this and emails will not go to them when you hit send. Does anyone have info on this -PROBLEM??????????? bob s
its not a bad forum .lacks in comparison to this one
Are you having a problem logging on, or ? I just successfully logged on, so if that's your problem you can try deleting cookies and try again.

Did you confirm your registration by clicking on the link that was sent to the email addy you registered with?
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 12-05-2012, 03:49 AM
poncho62's Avatar
Out of the Loop Moderator
 
Last wiki edit: Streetbeasts links
Last journal entry: at car show
Last photo:
Join Date: Oct 2003
Location: Hanover, Ontario, Canada
Age: 62
Posts: 16,857
Wiki Edits: 5

Thanks: 20
Thanked 247 Times in 201 Posts
Probably best to ask Brent (admin)..... brent@clubhotrod.com
__________________
Ontario Rodders

Budget RVs
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 12-05-2012, 05:30 AM
wretched ratchet's Avatar
one full turn after it squeeks
 
Last photo:
Join Date: Feb 2008
Location: Yuppieville, Tejas
Age: 72
Posts: 1,179
Wiki Edits: 0

Thanks: 69
Thanked 180 Times in 141 Posts
Bob, I think Poncho's suggestion is best, however, CHR has had some server problems in the past but Brent is steadily working to get them resolved. There is a chance that your server/browser/or settings could be causing the problems also. Good Luck in your quest and stop by here when you can also.

WR/meller/Em
Reply With Quote Quick reply to this message
The Following User Says Thank You to wretched ratchet For This Useful Post:
bsa_bob (12-05-2012)
  #6 (permalink)  
Old 12-05-2012, 07:08 AM
bsa_bob's Avatar
Member
 
Last photo:
Join Date: Apr 2011
Location: britton mich
Posts: 346
Wiki Edits: 0

Thanks: 63
Thanked 2 Times in 2 Posts
I'll defintely be back here and thank you for the help bob s /see ya
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 12-05-2012, 07:35 AM
Irelands child's Avatar
Registered User
 
Last wiki edit: Ford engine specifications Last photo:
Join Date: Jan 2005
Location: Upstate New York
Posts: 4,871
Wiki Edits: 8

Thanks: 13
Thanked 185 Times in 166 Posts
As Poncho said, contact either Brent or mrmustang (Bill) who is most likely to correct any problems you have rather then Brent. The only problems I have there are that at certain times of the day is that it's slow loading. Your past posts have shown up there - so don't know what problems you have

Dave W/IC2 (there)
__________________
Irelands child
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 12-05-2012, 10:12 AM
bsa_bob's Avatar
Member
 
Last photo:
Join Date: Apr 2011
Location: britton mich
Posts: 346
Wiki Edits: 0

Thanks: 63
Thanked 2 Times in 2 Posts
ponco.mustang bill Dave I really want to thank you for the quick way you pounced onto this to help me out. And anyone who helped out besides bob s ------------truly appreciated
Reply With Quote Quick reply to this message

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
So im on my regular Mopar forum....... 383ram Off-Topic 4 01-25-2009 06:50 PM
Flatbed Vs. Regular bed. chevykid33 Body - Exterior 3 01-16-2008 07:23 PM
manual window regular marshall o. Interior 1 09-07-2006 04:29 PM
Regular or synthetic? byrdta76 Engine 10 06-14-2006 12:26 PM
Fiberglass bondo or regular? Rubberman2003 Body - Exterior 2 08-17-2003 08:12 AM


All times are GMT -6. The time now is 03:52 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.