I cant take it nooooooo more!! - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > General Discussion> Hotrodders' Lounge
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 07-21-2003, 06:02 PM
HemmiGremmie's Avatar  

Last journal entry: 52 truck
Last photo:
Join Date: May 2002
Location: Chillicothe Ohio
Age: 47
Posts: 1,406
Wiki Edits: 0

Thanks: 3
Thanked 0 Times in 0 Posts
Angry I cant take it nooooooo more!!

Ive had it with my problemy motor.
Its an older, hi mileage motor that has givin me nothing but problems since I tubbed it. Before I tubbed it, it ran great! But it seems that after the tub job, it is always dyeing or not starting or flooding out or..... If I keep it, Im not driving it till the new motor is in it. Went out today to start it and get ready to take it to my friends house to cut out the xtra, unneeded sheetmetal and to adjust the 4 link rear and chuga, chuga, chuga, nuthin! Acts like its flooded again or something. So Im packin it in for the year(again). Oh well, like the toys of misfit island says"Theres always next year" HG

    Advertisement
__________________
I was built with the body of a God! To bad it was buddah.

[url]http://www.hotrodders.com/forum/journal.php?action=view&journalid=2415[/url]

Hemmies rat journal below.

[url]http://www.hotrodders.com/forum/journal.php?s=f6d0e9c7fec644bb0a70761c0431939b&journalid=84231&action=view[/url]
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 07-21-2003, 08:19 PM
Tazz
 
Last photo:
Join Date: Jun 2001
Location: amherst,ohio
Age: 66
Posts: 2,049
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
At least you got a chuga-chuga. The other day I went out to drive the 53 Chebby and nothing. Battery was fully charged so I changed the starter thinking that would solve my problem, hit the key and NaDa. Did notice a trickle of smoke off the ground terminal off the battery so I changed the negative battery wire and hit the key and NaDa. The darndest thought crossed my mind, what if the ignition swichw is bad?? I dropped the ignitions switch and installed a new one, hit the switch and Varoom. I have extra parts around for 3 more cars so I collect the parts when people clean out their garages or finish a project and have good stuff left over but don't plan to do another car I buy up their stuff and save it for my projects, comes in real handy!!



Todd



Rat Rods Rule!
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 07-21-2003, 11:10 PM
TooMany2count's Avatar
A Half Crippled Old SOB....
 
Last wiki edit: GM RPO build codes Last photo:
Join Date: Jan 2003
Location: Cahokia,IL..... Donate Blood Products & Sign your DONORS CARD
Posts: 807
Wiki Edits: 5

Thanks: 0
Thanked 1 Time in 1 Post
check your float level.....joe
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 07-24-2003, 12:23 PM
EBlack36's Avatar
Rebuilt Excitment
 
Last photo:
Join Date: Aug 2002
Location: Lansing, Ks
Age: 62
Posts: 595
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Make sure that you are getting gas, when the car was tubbed, the fuel line may have gotten pinched closed and not letting you get enough fuel.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 07-24-2003, 03:13 PM
HemmiGremmie's Avatar  

Last journal entry: 52 truck
Last photo:
Join Date: May 2002
Location: Chillicothe Ohio
Age: 47
Posts: 1,406
Wiki Edits: 0

Thanks: 3
Thanked 0 Times in 0 Posts
I know its getting fuel. I installed a Holley blue pump and a brand new Russell braided line set. I can see the gas squirting in the carb, but it just wont fire up. Ran perfect before we tubbed it with the old tank, so Im thinking maybe it has some water or dirt in the fuell cell. HG
__________________
I was built with the body of a God! To bad it was buddah.

[url]http://www.hotrodders.com/forum/journal.php?action=view&journalid=2415[/url]

Hemmies rat journal below.

[url]http://www.hotrodders.com/forum/journal.php?s=f6d0e9c7fec644bb0a70761c0431939b&journalid=84231&action=view[/url]
Reply With Quote Quick reply to this message

Recent Hotrodders' Lounge posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 12:39 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.