I could use some tips for charging a R134A system for the first time. - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > General Discussion> Hotrodders' Lounge
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 08-27-2012, 07:22 PM
roger1's Avatar
 
Last photo:
Join Date: Feb 2004
Location: San Angelo,TX
Age: 59
Posts: 1,099
Wiki Edits: 0

Thanks: 12
Thanked 6 Times in 6 Posts
I could use some tips for charging a R134A system for the first time.

I'm ready to charge my Vintage Air A/C system in my '55 Bel Air hardtop.

I bought the under dash kit only from VA. I have the R4 type compressor that came with my GMPP serpentine system. I also got my condenser from AutoRad Radiators in the kit with their radiator. It's a relatively large condenser.

Anyway I'm thinking that it will take more R134A than the VA instructions say to use since I assume they are recommending an amount for their complete system.

I've done a lot of work in the past with R12 and pretty much know how to put in the right amount with those systems by pressures and ambient and outlet temperatures. But, I have very little experience charging anything with R134A.

I also understand that it's important to get the amount just right and that a little low or a little too much can effect performance quite a bit.

Tips will be appreciated.


    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 08-27-2012, 08:11 PM
Joe G's Avatar
It's a dry cold.
 
Last photo:
Join Date: Nov 2008
Location: St. Paul, MN
Age: 40
Posts: 618
Wiki Edits: 0

Thanks: 99
Thanked 52 Times in 46 Posts
I did a Vintage Air install in a '57 Bel Air back in June, and the standard 1.8 lbs of R134a that Vintage Air recommended worked perfectly.

Good luck...

P.S. That is a very nice looking engine bay!!!
Reply With Quote Quick reply to this message

Recent Hotrodders' Lounge posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
91 s-10 how to make r12 system run on r134a? fast68 General Rodding Tech 15 12-19-2012 06:13 AM
charging system eernando Electrical 1 02-24-2012 01:13 AM
charging system not charging i want to learn Electrical 6 02-24-2008 07:53 PM
charging system jaylswor Electrical 2 11-24-2006 05:06 PM
Charging system hwyhog Electrical 4 05-22-2006 05:44 AM


All times are GMT -6. The time now is 11:28 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.