Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Transmission - Rearend (http://www.hotrodders.com/forum/transmission-rearend/)
-   -   I feel a clunk when I take off from and turn sharp at the same time. (http://www.hotrodders.com/forum/i-feel-clunk-when-i-take-off-turn-sharp-same-92345.html)

dpjmw 06-23-2006 09:31 PM

I feel a clunk when I take off from and turn sharp at the same time.
 
I feel a clunk from the trany (seems like) when I take off while making a sharp turn. What could it be? Does anyone have a good idea of what this could be. Turbo 350. :confused:

tbirdscott 06-23-2006 11:29 PM

u-joints/cv-joints, worn suspension bushings, and loose lug nuts all come to mind, what kinda vehicle?

jimfulco 06-24-2006 01:03 AM

Might also check your motor mounts to see if one's lifting under torque.

dpjmw 06-24-2006 08:13 AM

Thanks for the replies
 
This is a 1970 Nova SS 350/350. Thanks for the replies. I have a bad habit of jumping to the worst conclusion and somtimes I tend to overlook the obvious.

jimfulco 06-26-2006 01:11 AM

I don't know if they had fixed the motor mount problem by 1970, but you can look at your driver's side mount and see if there is an interlock mechanism built into it. If not, and the mount has failed (either broken or unglued), it can cause the engine to lift off the mount when you start off from a dead stop, and if you're taking a left at the same time, the throttle can open by itself, causing unintended acceleration, burning rubber, annoyed bystanders & police, etc. They recalled a few million cars for this problem back around 1970 or 1971, and they basically tied the left side of the engine to the frame with a steel cable. My '72 Nova came from the factory with the interlock mounts, but I don't know if they'll work on a car that came without them unless you change the frame brackets also.

DOUBLEDICK 06-27-2006 11:07 AM

Try the neoprene motor mounts and trans mount.I switched to them after breaking 3 drivers side mounts even broke the ear off the last non torque over mount.They put a Little more noise into the interior but they are quieter than a solid mount. The trans noise is probably a broken transmission mount.

solidaxel 06-27-2006 11:25 AM

With someone watching the engine put it in reverse with your foot on the brake and give it a little throttle and see if it moves up off the drivers side motor mount. My 69 Camaro always did after the kids drove it !!!!!!!!!!!!!

35chev/302gmc 06-27-2006 02:13 PM

Loading the engine while in reverse will lift the right side(pass) of the engine

baddbob 06-27-2006 03:44 PM

spider gears maybe


All times are GMT -6. The time now is 03:32 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.