Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Hotrodders Site Suggestions and Help (http://www.hotrodders.com/forum/hotrodders-site-suggestions-help/)
-   -   I have screwed up my user ID. (http://www.hotrodders.com/forum/i-have-screwed-up-my-user-id-58462.html)

commando57 02-18-2005 11:23 AM

I have screwed up my user ID.
 
It will not take my password and when I get it to email my instructions
nothing shows up in my Hotmail inbox. Can you delete user ID
commando57 and let me re-register? I can supply the email address
associated with that user ID, but I would rather not post it.
Thank you.

Jon 02-18-2005 12:19 PM

How did you make this post, if it won't accept your password?

commando57 02-18-2005 12:45 PM

I was not clear.
 
I newly registered as hendrixhendrix and can get in fine, but I would like to get my old commando57 userID back that I must have screwed up somehow
trying to get back in after the upgrade. Your "supply an email address and we will send instructions to get back in" box, accepts my email address promising
to send instructions but have never arrived. Giving up on this I was requesting
that "commando57" userID be deleted so that I can RE-register as commando57. This is all. Thanks for reading this.

Jon 02-18-2005 03:26 PM

Ah, I get it now.

Our new board software allows us to merge two memberships into one. Does that sound like something that would be helpful to you here? If so, which membership would you like to keep as your "main" username?

commando57 02-18-2005 06:21 PM

Yes, that would be great!
 
Kill off mr hendrixhendrix and make me commando57 or merge me or whatever.

Jon 02-18-2005 07:49 PM

OK. PM me the password that you'd like to use for commando57.

LT-1 02-19-2005 06:27 PM

I am running out of userID's
 
hendrix doesn't work
hendrix email doesn't work
commando57 doesn't work
second suggested commando57 email doesn't work
orig email for commando57 sent me, finally an email
saying my account had been locked out because
someone was trying to log in (me) I will be LT-1
here I guess.

Jon 02-19-2005 06:43 PM

I just double-checked this. I was able to login as you, as commando57, with the password you PM'd me (begins with "q").

The system is set up to lock people out after consecutive unsuccessful login attempts -- it's a security feature. Try again after a little while, I can re-PM you the password if necessary. I know it's frustrating.

commando57 02-20-2005 06:25 AM

I am back!!!!
 
It was fixed by killing off all
hotrodders.com cookies and
relogging on. Thanks for being
patient with me.

Jon 02-20-2005 01:00 PM

No problem -- glad it's taken care of. Keep an eye out for any quirks though, this is our first time using the new "merge user" function.


All times are GMT -6. The time now is 02:28 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.