i hope i'm posting this right 1992 Lincoln Town Car AODE tranny problem - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 04-24-2003, 08:57 PM
Registered User
 
Join Date: Apr 2003
Location: Lansing MI
Posts: 4
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Angry i hope i'm posting this right 1992 Lincoln Town Car AODE tranny problem

car won't go into overdrive, and drops into neutral instead. I have a wire i'm not sure abou to the cyliniod(sp?) and so i need to know which wire i need to hook up to the hot to make it work right. if anyone could help me out with this, it'd be awesome. Oh, it needs to override the computer too, or i think the cyliniod is bad. so if anyone knows which cyliniod it is, or anything else that can help me, email me, or post here.


I actually have the same problem with a 89 90 Crown Vic, but its not electronic like this one.
~~Dan
maglinvinn@hotmail.com

PS - I need to know the color of the wire, tracer, under the master cylinder.

PSS - i'm asking this stuff for a friend of mine, and as soon as i can (so if this post is confusing as all get out, sorry), i need to start workin on my Opel (1972 GT AT) and if anyone has one, works on one, or whatever, let me know. i'm gonna be needing some help, most certainly with the blasted thing.

[ April 24, 2003: Message edited by: maglinvinn ]</p>

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 04-25-2003, 03:47 PM
airworld2's Avatar
Member
 
Last photo:
Join Date: Mar 2003
Location: houston texas
Posts: 583
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

O/d band bad in this case would be my guess.
__________________
airworld2
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 04:26 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.