i need a late model Buick technician - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 07-22-2005, 12:55 PM
TooMany2count's Avatar
A Half Crippled Old SOB....
 
Last wiki edit: GM RPO build codes Last photo:
Join Date: Jan 2003
Location: Cahokia,IL..... Donate Blood Products & Sign your DONORS CARD
Posts: 807
Wiki Edits: 5

Thanks: 0
Thanked 1 Time in 1 Post
92 Buick - Alarm Problems-how do u remove

i need to disarm (remove the circuit) the factory alarm system on our 92 Park Ave. the problem is this. in the past the security system would turn the interior lights on once in a great while even though we weren't touching the car or arming the system. now its gotten to the point that even if a loud car/truck drives by or whenever it JUST decides to do it the inside lights on for about a minute. well it doing so much now that if the car sits for a few days the battery goes low.
we have the coded key system bypassed already & i need to do this also since we are wanting to sell the car & the last time someone showed up to look at it the car wouldn't start & i know this has to be the problem, because the battery is new the alt is good. so could someone tell me where the fuse is or how to remove the alarm...TIA....joe

    Advertisement

Last edited by TooMany2count; 07-23-2005 at 01:06 AM. Reason: mmmmmmmmmmmmmmmmmmmmmmmmm because i changed the title
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 07-23-2005, 11:12 PM
BstMech's Avatar
NYOFP4RJ3CHRIS
 
Join Date: Sep 2002
Location: TN. In the corporate states of America
Age: 41
Posts: 1,552
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
Hey Joe, long time no type.

I can look it up on Mitchell for you on Monday when I get back to work.
Did you bypass the VATS with a resistor?
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
late model engines chevelle_502 Engine 3 12-04-2010 12:51 PM
Late model 350 SBC Question Smoker113 Engine 3 02-19-2005 11:12 PM
Late model junk...it can be fun!!?? Sandflea427SS Hotrodders' Lounge 10 01-10-2004 08:20 AM
"49" Ford Business Coupe Custom Transmission Swap standard to late model Automatic Rockin Rick Transmission - Rearend 4 10-14-2003 02:40 PM
Late model 4.6 in a 70 Maverick ? Mav Engine 7 09-27-2002 12:24 PM


All times are GMT -6. The time now is 10:15 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.