idle issues - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 03-30-2007, 05:39 PM
Registered User
 
Join Date: Nov 2006
Location: ohio
Age: 34
Posts: 62
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
idle issues

guy i need to help a buddy out ....



just got my swap done

its a 96 roadmaster lt1

installed it into a g-body

well when it warms up

i have a random misfire 1,2,4,8, mosty at idle

seems to lack power stalls low idle

my question is its this the hot cam causing driveablity issues

i know i need the pcm tune but that cam should
at least idle

please any one can fill me in

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 03-30-2007, 05:44 PM
seven1nova's Avatar
Registered User
 
Last photo:
Join Date: Aug 2006
Location: Tucson AZ
Posts: 82
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
not always
you might need a case learn

is your crank positioning sensor working
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 03-30-2007, 05:47 PM
Registered User
 
Join Date: Nov 2006
Location: ohio
Age: 34
Posts: 62
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
yes its working the pcm is stock but the cam is a hot cam, normal swap for these engines (upgrade) but the problem is warm to hot misfire,low idle
lt4 cam installed
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
350 Chevy off Idle Issues 84Caprice57 Engine 36 02-20-2011 04:43 PM
Too much camshaft!? pi71 Engine 28 04-10-2007 01:18 PM
Chevy 350 Off Idle Issues! 84Caprice57 Engine 6 02-01-2007 09:50 AM
Cam lope question joeford Engine 4 08-10-2006 08:14 AM
I'm going to make a bonfire out of my car blown69stang Engine 36 08-22-2005 03:36 PM


All times are GMT -6. The time now is 04:10 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.