Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Electrical (http://www.hotrodders.com/forum/electrical/)
-   -   Idle misfire ????? (http://www.hotrodders.com/forum/idle-misfire-83109.html)

motoxracer 03-02-2006 04:42 PM

Idle misfire ?????
 
Got a 96 Dodge stratus with a 2.4L got a engine misfire at idle runs fine off idleI have changed the plugs and wires didn;t cure the problem,It sometimes dosent misfire even at idle but most of the time it will not bad enough to stall out but it's a pain the little woman gets nervious its her car,was woundering could it be the coil pack causing the misfire I also noticed that 2 of the plugs were burned down more than the other 2 ?? any help guys :confused:

steve t 03-02-2006 04:47 PM

might need fuel injecters clean, just a guess

docvette 03-02-2006 04:53 PM

Doc here, :pimp:

If I remember right, those coil packs are 2 cylinders to a pack, Right?

Check to see if the two plugs that are effected are the two going to the same coil pack, If so, replace the coil pack.

Doc :pimp:

vicrod 03-02-2006 05:18 PM

Fuel injected engines use a seperate idle "circuit" for the air intake with a computer controlled idle positioner. The main throttle body is closed at idle.

With time the idle circuit becomes clogged with carbon and needs to cleaned periodically.

Remove the throttle body and clean it with carburetor cleaner and a tooth brush or whatever. Your local auto "zombie" will have carb. cleaner.

Don't get any carb. cleaner on your paint. :embarrass

vicrod

dklong 03-04-2006 05:14 AM

the ign coil for the chyr's 4 cyl , 1-4 and 2-3 coil pacs are built into 1 coil. To test the coil get a adjustable spark tester at your auto parts store . adjust it out to 30,000 volts. the spark should jump this gap, with no problems .if it don't the coil is probable getting weak. wearing out 2 of the 4 plugs on a DIS system is common.
chyr's has a lot of problems with carbon build up , this can make them run rough , or start and stall . you can clean the injecters , intake . with any good inj cleaner product and it doesn't make a whole lot of difference, what I find that works for a short period of time ,is too take it out for a good hard run every once in while , or let your teenage son drive it.
Running rough could also can be caused by the EGR sticking on. on these engines they have exhaust gas pressure feed back EGR , witch can plug up the port , and make the egr come on early, and run rough.

motoxracer 03-13-2006 05:49 AM

That problem solve but have another
 
Hi guys fixed the stratus injectors and tB cleaning did the trick BUT I have a 94 pont Bvill with a 3800 V6 I replaced the cover timing cover gasket and she wont suck oil I did the packing the gears with Petrolun jelly and all she started to pull pressure and then droped off and won't pull now ??????????? any help Im going to pull it all apart and try agine Thanks


All times are GMT -6. The time now is 02:41 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.