Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Engine (http://www.hotrodders.com/forum/engine/)
-   -   Idle in Park is 1,800 RPM....Idle in gear in 900 RPM...Way too High. (http://www.hotrodders.com/forum/idle-park-1-800-rpm-idle-gear-900-rpm-way-47239.html)

white66coupe 09-07-2004 08:57 AM

Idle in Park is 1,800 RPM....Idle in gear in 900 RPM...Way too High.
 
Hello,

Well, I'm trying to fine tune my holley 4160 (600cfm) and I have ended up with my idle in Park as 1,800 RPM (which is screaming) but then when I drop it in to gear in goes down to 900 RPM. Why the big change?

I guess my goal for both is 900 RPM in Park and in gear....any thoughts?

The only other info I have is that I opened the secondaries a bit to try and get a stronger idle, but that should be the same in park and in gear. Unless.....Because I had a faster idle with the secondaries open, I kept backing off the curb idle screw to lower the idle speed and now when I put it in gear, it almost wants to stall.

So...is it safe to say that the problem would be solved if I close my secondaries a bit and crank my curb idle screw up again (which I was trying to avoid) and maybe my idles would even out? Or is there a bigger problem here?

Thanks, Greg.

ponykiller511 09-07-2004 10:07 AM

You should set the idle screws to give you the highest possible vacuum (Or RPM if you dont have a vac guage) then back down on the idle screw. There will be a slight change when the car is placed in to gear, say 850-900 in N, 750 in gear. Why have you opened the secondaries?:spank:
JK

white66coupe 09-07-2004 10:14 AM

I had them opened before and the car felt much stronger. Once I closed them up again I felt like I had to push twice as far on the gas to get the same response. So...I thought I would open the secondaries again ( 6 months later) and get that strong response feeling back, but now I have that weird idle thing.


Greg.

FBody 09-07-2004 10:24 AM

white66coupe,

Did you try to adjust the Idle Screw (i.e. where the cable connects) to reduce you Idle RPM.

My car idles around 900 RPM in neutral and comes down to about 450-500 RPM when I'm in gear (automatic transmision).

Daniel.

ponykiller511 09-07-2004 10:28 AM

GOOD POINT:welcome:

white66coupe 09-07-2004 10:58 AM

Yes....When I first put it in gear the car would stall, so I went out and cranked up the curb idle screw and that helped when I put it in gear. But now, as you can see, my idle in Park is 1,800 RPM.

Greg.

ponykiller511 09-07-2004 12:09 PM

White66coupe,
any vac leaks?
If you need the back barrels to open sooner use a lighter spring. By opening the back barrels you are allowing more air into the engine but not fuel . Prob. works fine for no load, but too lean when the engine is under the load of the transmission.

gpeak 09-08-2004 12:21 PM

Hey man, don't feel bad. My truck runs best when idling at almost 2100 RPM and in drive about 1600. That is almost 1000 extra Rpm than i expected.

coldknock 09-08-2004 06:13 PM

You need a timing light.

Use the timing light and set the initial timing at 10-12 degrees initial. Make sure you do this with the vacuum advance hose disconnected and plugged. Reconnect the vacuum line and set the idle speed to 900rpm.

If your initial timing is too low and you don't know it, you'll be beating your head against the wall trying to make it idle in gear with a decent idle speed in park/neutral.

Unless you have a huge camshaft there's no need to open the secondary butterflies any further than Holley did. Return them to the original position.

Make sure you don't have a vacuum leak anywhere.

Larry

PS, If you have a big lumpy cam and a stock or stock type converter you'll have the same problems because of low vacuum. Not much you can do to fix it but swap the cam or the converter.

gpeak 09-08-2004 07:06 PM

Well i don't know then because i changed the springs to the lightest ones in the distributor and set the timing so it doesn't ping. I could even advance it more without it pinging. If i back it off it doesn't run as good. Also, i don't have a lumpy cam by any means, it's a Comp Cams XE274 and i have a 2800-3200 stall. My truck has never been able to idle at 900 without it runing like crap. I also, just bought a advance timing light but can't use it till my timing indicator comes in......LOL

Tech @ BG 09-10-2004 10:37 AM

Idle RPM Problem
 
The following things can cause an engine to drop excessive RPM from neutral to drive.

1) Not enough initial timing for the combination. Very common

2) The butterflys being out of adjustment.

3) Torque converter too tight for application.

With a cam as large as you're running you'll probably need at least 16 degrees initial timing.

Trying to idle about 900 RPM, remover the carburetor, and set it so you see approximately .020" of the primary transfer slot, (looks like a little square when set right) then set the secondaries so you just start to see the slot.

This should be a good baseline to start with.

ponykiller511 09-10-2004 11:49 AM

praise BG !!!!!:)


All times are GMT -6. The time now is 11:44 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.