Idle sound good? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Hotrodding Basics
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 04-23-2012, 01:20 PM
david-b's Avatar
Dave is THAT guy
 
Last photo:
Join Date: Oct 2010
Location: Chicago
Posts: 213
Wiki Edits: 0

Thanks: 1
Thanked 0 Times in 0 Posts
Idle sound good?

Hey everyone. Been working on getting the Monte up and running better before she's out on the streets. Since this is my first larger motor project, I wanted to get a video and post it and see if the pros here think that she sounds ok. I'm thinking the idle might be a little high, but due to the large cam the idle drops a little bit when in gear. I have a 3500-3700rpm torque converter which works great for it but still drops some in gear of course.

Stock sbc400, aluminum heads, mild cam, solid lifters, highrise intake, edlebrock carb, longtube headers. Pretty basic build, but it's my first one. Does it sound like it's running good? Video is of it just about fully warmed up.

http://www.youtube.com/watch?v=HRmeUlPRlIY

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 04-23-2012, 05:52 PM
S10 Racer's Avatar
http://www.warsprints.com
 

Last journal entry: W.A.R. (Wingless Auto Racing) Sprint Car Racing
Last photo:
Join Date: Nov 2007
Location: At The Dirt Tracks
Age: 55
Posts: 1,872
Wiki Edits: 0

Thanks: 3
Thanked 57 Times in 52 Posts
Quote:
Originally Posted by david-b
Hey everyone. Been working on getting the Monte up and running better before she's out on the streets. Since this is my first larger motor project, I wanted to get a video and post it and see if the pros here think that she sounds ok. I'm thinking the idle might be a little high, but due to the large cam the idle drops a little bit when in gear. I have a 3500-3700rpm torque converter which works great for it but still drops some in gear of course.

Stock sbc400, aluminum heads, mild cam, solid lifters, highrise intake, edlebrock carb, longtube headers. Pretty basic build, but it's my first one. Does it sound like it's running good? Video is of it just about fully warmed up.

http://www.youtube.com/watch?v=HRmeUlPRlIY
Whats your tach say it idles at? My 461 BBC in the S10 idles about 900
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 04-23-2012, 06:32 PM
david-b's Avatar
Dave is THAT guy
 
Last photo:
Join Date: Oct 2010
Location: Chicago
Posts: 213
Wiki Edits: 0

Thanks: 1
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by S10 Racer
Whats your tach say it idles at? My 461 BBC in the S10 idles about 900
Using an external tach (not one in dash) when I was timing last year had to keep around 1000. Dropped in gear would give me about 850rpm.
Reply With Quote Quick reply to this message

Recent Hotrodding Basics posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Why does the idle sound less choppy after installation of a tunnel ram? dasyhard Engine 29 12-29-2011 03:54 AM
does compression effect idle sound? phanline6.6 Engine 4 09-05-2011 11:34 AM
does this sound like a good deal? strracer7 Engine 8 09-06-2005 05:27 AM
Good Sound Thom Laybourne Interior 6 03-18-2004 12:56 PM
Poping sound when idle? hcker2000 Engine 15 12-08-2003 03:09 PM


All times are GMT -6. The time now is 10:47 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.