ign. switch,car won't shut off!! - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 11-05-2004, 09:24 AM
buzzard390's Avatar
Registered User
 
Join Date: Nov 2004
Location: indiana,u.s.a.
Age: 52
Posts: 1
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
ign. switch,car won't shut off!!

Hi folks,first timer here,I have a 1950 chevy,sbc 400,th350 trans,it's my first car build,(did a couple of bikes) it's a little harder on cars, more parts!I have a limited budget and little time to tinker,and less knowledge,but i enjoy the time spent tinkering.I'm 42 yrs old,and can keep a car running if i have to,but HATE having to fix a problem,would rather do it right the 1st time.Well,there you have it,me in a nut shell,I think your site is cool,later,buzzmonster.

    Advertisement

Last edited by buzzard390; 11-05-2004 at 09:36 AM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 11-05-2004, 11:56 AM
Tazz
 
Last photo:
Join Date: Jun 2001
Location: amherst,ohio
Age: 66
Posts: 2,049
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Shut off the car....

just how did you manage to shut off the car if the ignition switch didn't work? Coil wire I expect but what did you do??


Tazz


Rat Rods Rule!
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 11-05-2004, 04:37 PM
Registered User
 
Last wiki edit: Mopar tapered axle rear brake conversion
Last journal entry: What I'm doing now...
Last photo:
Join Date: Jan 2002
Posts: 4,267
Wiki Edits: 49

Thanks: 0
Thanked 5 Times in 5 Posts
I suspect he needs a diode in the alternator exciter wire (from the ignition switch) because he has it connected to the same lead as the ignition coil. If this is the case the engine will not shut off when the ignition switch is turned off. Happens a lot when running an internally regulated GM alternator and an aftermarket ignition system. I have one in mine but then again I'm running a Mopar ignition system with a GM charging system.

Centerline
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 11-06-2004, 05:38 PM
docvette's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Rebuild an alternator Last photo:
Join Date: Mar 2004
Location: Lafayette, california
Age: 62
Posts: 7,362
Wiki Edits: 12

Thanks: 0
Thanked 6 Times in 3 Posts
Secondary Ignition

Doc here


If the alternator wiring checks out...

And you are running a Secondary Ignition (for power during start cycles) You may have it hooked up wrong.

It may be on the main solenoid power bolt, instead of the "I" Terminal and be providing power to the coil full time.

The Primary Circuit should only provide power During the "Run" Cycles and Cut off when you advance the switch to "Start" (if the Secondary power is defeated) The Secondary Should only have power when the starter solenoid is engaged in the "Start" Position, and loose power when you return the key to run (If the run side power is defeated)

Check those wires, If the secondary is wired "Hot" all the time your Coil will be on all the time, and you'll burn it up, and experience dead batteries too.

Good luck!

Doc
__________________
Aftermarket Solutions
Electronic & Electrical
Innovations
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 11:23 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.