inline images option - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > General Discussion> Hotrodders Site Suggestions and Help
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 10-08-2005, 07:01 PM
grouch's Avatar
Registered User
 
Last wiki edit: How to document your project
Last journal entry: 1949 Olds -- Rotisserie, pt. 9
Last photo:
Join Date: Jul 2004
Location: KY
Posts: 1,143
Wiki Edits: 2

Thanks: 0
Thanked 0 Times in 0 Posts
inline images option

How about an option to not show inline images? There are probably not a lot of folks still stuck with dial-up but for those of us who are, it would help a lot with some threads. It can take 30 minutes for one page to load. Maybe there's some magic PHP toggle switch in the preferences that I'm overlooking?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 10-08-2005, 08:59 PM
Jon's Avatar
Jon Jon is offline
Hotrodders.com Administrator
 
Last wiki edit: Removing stuck fasteners Last photo:
Join Date: May 2001
Location: Colorado
Age: 37
Posts: 3,206
Wiki Edits: 7314

Thanks: 0
Thanked 12 Times in 9 Posts
Here's the switch to turn inline images and attachment thumbnails into links:

User Control Panel==>Edit Options==>Thread Display Options==>Show Images (including attached images and images in [IMG] code)
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 10-08-2005, 09:53 PM
grouch's Avatar
Registered User
 
Last wiki edit: How to document your project
Last journal entry: 1949 Olds -- Rotisserie, pt. 9
Last photo:
Join Date: Jul 2004
Location: KY
Posts: 1,143
Wiki Edits: 2

Thanks: 0
Thanked 0 Times in 0 Posts
Thanks Jon.

The thumbnails are really helpful; it's just the full-size inline images that overload my connection.

Dialup just plain sucks. Someday this area will catch up with the last century.
Reply With Quote Quick reply to this message

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
53 studebaker..tossing inline 6 for 350? 383MontecarloSS Engine 22 07-21-2005 07:56 AM
Problem batch loading larger images cboy Hotrodders Site Suggestions and Help 10 03-23-2005 08:26 PM
Ford Inline Head Swap Marty Pinkerman Engine 1 01-23-2005 04:09 PM
dual inline 6's inline 12! 87442lover Hotrodders' Lounge 6 06-17-2004 06:25 PM
Where's the option to get auto notification on my posts? Ken-96GMC K1500 SC Hotrodders' Lounge 1 06-01-2003 04:03 AM


All times are GMT -6. The time now is 01:35 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.