Installed Engine In Truck, Something Not Right. Need Help ASAP. - Page 2 - Hot Rod Forum : Hotrodders Bulletin Board -- Hot Rod Forum

Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Hotrodding Basics
User Name
lost password?   |   register now

LinkBack Thread Tools
  #16 (permalink)  
Old 11-17-2012, 09:00 AM
Registered User
Join Date: Mar 2012
Posts: 139
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
My mechanic said it wouldn change anything putting a 305 in this as he has done it before. I dont know Im gonna start it and pull each wire one at a time and see if nothing happens. Maybe one of the wires got damaged during this hole process. I guess what Im being told is to find a ecm from a vehicle with a 305 in it. I dont see how this would make a difference honestly. If anything I dont think it would missfire like this it would just fall on its face at first and then finally take off.

Reply With Quote Quick reply to this message
Sponsored Links
  #17 (permalink)  
Old 11-17-2012, 11:36 AM
Registered User
Join Date: Mar 2012
Posts: 139
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Ok guys I started it up and pulled the wires from the distributor cap one at a time. nothing changes it still misses. Plugs and wires were bought a month ago. what does this mean
Reply With Quote Quick reply to this message

Recent Hotrodding Basics posts with photos
Gear in this thread - Powered by O'Reilly Auto Parts

Quick Reply

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Please select your insurance company (Optional)


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bbc 402 Installed In A 1980 Z28 Camaro What Should Be Installed For Coil Spring Glen Rogowski Suspension - Brakes - Steering 3 06-21-2009 10:57 PM
Installed new reman'd Edelbrock carb... can't get engine to run! MyHooptie Engine 16 07-02-2008 11:47 AM
Replacing camshaft bearings while engine installed? xcavater Engine 2 06-22-2008 08:19 PM
Can I test elec. sys. without engine installed? shad88 Electrical 3 06-05-2006 04:05 PM
need help with new engine i installed jlraiders04 Engine 4 06-14-2004 12:50 AM

All times are GMT -6. The time now is 03:15 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright 1999 - 2012. All Rights Reserved.