installed starter, turns over but will start - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 04-09-2011, 06:49 PM
Registered User
 
Join Date: Apr 2011
Location: Tacoma, WA
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
installed starter, turns over but will start

I installed a basic starter with middle large connection that appears to the battery, S that is driver side of the middle post, connected that to the firewall, but other side I think the R post I pulled it out of from somewhere... I think it came from the positive side of my coil, so hooked it up there, but my car still will not start??? turns over really well but will not start.

Help

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 04-09-2011, 06:56 PM
Registered User
 
Join Date: Apr 2011
Location: Tacoma, WA
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
starting problem

This is for 1967 Firebird 400
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Starter turns slow when hot dasyhard Hotrodding Basics 9 05-24-2011 11:55 PM
Engines turns over, but won't start Croz Electrical 8 07-18-2010 03:09 AM
Car Turns Over But Wont Start DTL504 Engine 19 12-27-2009 07:58 AM
'68 chevelle; 350 turns over but won't start servant70131 Engine 3 02-03-2003 04:56 PM
Engine turns over but will not start?? Jim Weeks Engine 13 04-06-2002 11:18 AM


All times are GMT -6. The time now is 01:23 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.