???INSTANTLY HOT Manifolds??? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 11-19-2004, 02:21 PM
Dizturbed One's Avatar
Member
 
Join Date: Sep 2004
Location: Sacramento, California
Age: 31
Posts: 198
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
???INSTANTLY HOT Manifolds???

The situation is explained in the second post of this thread http://www.hotrodders.com/t52273.html

Just thought I'd make a new topic to catch attention to the real subject in case someone has had this same peculiar problem.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 11-19-2004, 04:12 PM
4 Jaw Chuck's Avatar
Hotrodders.com Moderator
 
Last photo:
Join Date: Mar 2002
Location: Manitoba, Canada
Age: 46
Posts: 4,905
Wiki Edits: 0

Thanks: 0
Thanked 73 Times in 61 Posts
That will happen when you pass hot gases through a cast iron pipe.

You need to do some rebuilding of your carb from the sounds of your posts. Have you done a compression test? How about a leak test of the cooling system?
__________________
Outlawed tunes from outlawed pipes
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 11-19-2004, 08:41 PM
coldknock's Avatar
Member
 
Last photo:
Join Date: Feb 2004
Location: Social Circle, Ga.
Age: 42
Posts: 1,528
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
Everything's groovy unless the manifolds are glowing red. If that's the case then check the timing, it's retarded.

Larry
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 11-19-2004, 09:26 PM
mitmaks's Avatar
Member
 

Last journal entry: Grille
Last photo:
Join Date: Sep 2002
Location: Washington
Age: 31
Posts: 1,598
Wiki Edits: 0

Thanks: 4
Thanked 10 Times in 10 Posts
not running lean?
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 09:11 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.