Intake back on, engine working again! - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > General Discussion> Hotrodders' Lounge
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 03-31-2004, 02:02 PM
Croz's Avatar
Hotrodders.com moderator
 
Last photo:
Join Date: Jul 2002
Location: Oklahoma
Posts: 464
Wiki Edits: 0

Thanks: 0
Thanked 4 Times in 4 Posts
Intake back on, engine working again!

I finally got time yesterday to put my car back together. I spent about 3 hours working on it because my back was killing me. I got the thing put together, the intake on, all the required parts... jumped it and ran it and it is in good shape.... Didn't notice it to smoke like it did before, and i think the throttle response is a little better.... regular mantienence can go a long way after all.

P.S. Thanks to doublevision for suggesting I check the pvc valve before I pull the engine apart, I think it fixed it.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 03-31-2004, 04:10 PM
HemmiGremmie's Avatar  

Last journal entry: 52 truck
Last photo:
Join Date: May 2002
Location: Chillicothe Ohio
Age: 47
Posts: 1,406
Wiki Edits: 0

Thanks: 3
Thanked 0 Times in 0 Posts
Glad to see someone is getting something done on there car. HG
__________________
I was built with the body of a God! To bad it was buddah.

[url]http://www.hotrodders.com/forum/journal.php?action=view&journalid=2415[/url]

Hemmies rat journal below.

[url]http://www.hotrodders.com/forum/journal.php?s=f6d0e9c7fec644bb0a70761c0431939b&journalid=84231&action=view[/url]
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 03-31-2004, 06:18 PM
Dutchman's Avatar
Old Salt
 
Last photo:
Join Date: Apr 2003
Location: Portsmouth, Virginia
Age: 56
Posts: 491
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Back together with a bad back and all, I applaud you! Glad you have it working and running.

Dutch
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 04-01-2004, 12:26 AM
Croz's Avatar
Hotrodders.com moderator
 
Last photo:
Join Date: Jul 2002
Location: Oklahoma
Posts: 464
Wiki Edits: 0

Thanks: 0
Thanked 4 Times in 4 Posts
I might have lied, it might be burning still... If so, it isn't nearly as bad.... I will find out for sure when I get some time what is going on, but it feels good getting to drive it again.
Reply With Quote Quick reply to this message

Recent Hotrodders' Lounge posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 03:10 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.