Intermediate (1-2) Accumulator Spring - in or out? shift quality? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 06-08-2006, 09:05 PM
Warrant's Avatar
72 Nova, 65 Rambler, 37 Chevy
 
Last photo:
Join Date: Dec 2005
Location: Utah
Age: 24
Posts: 337
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Intermediate (1-2) Accumulator Spring - in or out? shift quality?

I'm on the final steps of finishing the rebuild on my th350. Reading through my rebuild book, it says many Hot Rodders leave out the 1-2 accumulator return spring, which will cause more abrupt shifts? Is this something I would want or should do...I put in a transgo shift kit that just fixes the softer shifts(not the hard shifting performance kit)

BTW when I pulled the trans apart the spring's top was busted off-about 2 coils...So I went to local trans shop to replace it, he only had a purpleish one, and the original was redish. I think one is for a six cylinder engine and the other is for a 8?? Will that be ok?

Spring in or out? How will that effect the 1-2 shift? Also, if purple spring is for a 6 - is that a stiffer or softer spring?(Book says stronger spring causes softer shift)

Thanks a ton

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 06-08-2006, 09:35 PM
Jmark's Avatar
Hotrodders.com Moderator
 
Last photo:
Join Date: Sep 2003
Location: phoenix
Age: 61
Posts: 4,786
Wiki Edits: 0

Thanks: 0
Thanked 3 Times in 3 Posts
I tried mine both ways and noticed NO difference in shift feel. Used a good shift kit and it was fine, left the sping in.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 06-08-2006, 11:45 PM
Member
 
Last photo:
Join Date: May 2003
Location: Shreveport LA
Age: 64
Posts: 5,103
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
My friend's '75 truck (350, 2bbl, pegleg) has no spring in the 1-2 accumulator. It blew out and we couldn't get it back in. At light throttle, the shift is firm, but not obnoxious. At medium throttle and above, it's kinda harsh and will chirp the tire no problem. I'd use one if possible.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 06-09-2006, 11:37 AM
Warrant's Avatar
72 Nova, 65 Rambler, 37 Chevy
 
Last photo:
Join Date: Dec 2005
Location: Utah
Age: 24
Posts: 337
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Whoops, I wasnt payin attention....Thought I was in transmission furom, can somone please move it. Thanks
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
TH 350 1-2 Manual shift Feel HarderTranz Transmission - Rearend 3 05-16-2006 09:20 PM
Trans seems to shift into neutral during the 3-4 (overdrive) shift Rocketmann66 Transmission - Rearend 2 06-12-2005 10:21 AM
4L80E diesel computer 5foot2 Transmission - Rearend 2 04-09-2005 12:48 PM
700r4 won't shift at WOT Alex99 Transmission - Rearend 39 02-15-2005 09:08 PM
Stall wrong, transmission shift adjustment, suggestions? frankenvette Transmission - Rearend 3 10-26-2004 11:59 AM


All times are GMT -6. The time now is 08:11 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.