Intermittent drive and overdrive in 4L60E - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 04-23-2010, 11:59 AM
tamatt79's Avatar
Registered User
 
Join Date: Apr 2010
Location: Pontotoc, MS
Posts: 1
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Intermittent drive and overdrive in 4L60E

I had a tranny rebuild done a year ago, and rear end build 2 months ago. Everything was working fine and had been for 6 weeks. Even a couple of fun runs down and 1/8 mile drag strip. Everything worked fine even after that.

All of a sudden, i lost drive and overdrive. First thing i did was checked fluid. It is ok and clean. This still is occurring occasionally. Cold, warm or hot, it doesnt seem to matter. When it does shift into drive, both d and o/d work and pull untill i let it automatically down shift into 2nd, then ussually it is gone again for a while. Also doesnt seem to make difference wether i shift manually or let it do it itself.

I didnt do any of this work myself, so i may not be able to answer questions about what was done, but i just am looking for some suggestions as to what this could be. Any help would be appreciated.

Thank you
Matt

BTW, this is in a 1995 Pontiac Trans Am, LT1

    Advertisement

Last edited by tamatt79; 04-23-2010 at 12:07 PM. Reason: Additional info.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 04-24-2010, 10:34 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,063
Wiki Edits: 1659

Thanks: 317
Thanked 97 Times in 94 Posts
this sounds like a 3-4 clutch pack problem. Sometimes it holds power and you have 3rd gear and 4th gears

no 3rd gear and you will not have 4th gear either.

there could be many causes for the 3-4 clutch pack problem
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
4l60e - No reverse after rebuild - Low line pressure? reddeth Transmission - Rearend 5 06-03-2009 09:12 AM
4L60E shift problems remington7 Transmission - Rearend 20 09-21-2007 08:34 PM
4t60 great in Drive, not in Overdrive johnoh Transmission - Rearend 4 06-24-2007 08:50 AM
4l60e overdrive issue 8843astro Transmission - Rearend 7 03-24-2007 09:18 PM
4l60E Markgoodman5 Introduce Yourself 1 09-01-2004 07:18 PM


All times are GMT -6. The time now is 12:22 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.