Internal problem or not? - Hot Rod Forum : Hotrodders Bulletin Board -- Hot Rod Forum

Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
lost password?   |   register now

LinkBack Thread Tools
  #1 (permalink)  
Old 09-08-2005, 08:28 PM
Join Date: Jan 2005
Location: Mass.
Posts: 234
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Internal problem or not?

Not really a hotrod but still a trans probem nonetheless.
Car is a 94 geo storm, problem is that the shifter refuses to move.
I unhooked the cable from the trans linkage and the cable moved easily so its not that.
Then i took a big socket and tried to move the linkage manually and it moved but with a lot of resistance.
I was able to move the linkage all the way side to side and it drove in all the gears.
What could possibly be the problem?

Reply With Quote Quick reply to this message
Sponsored Links
  #2 (permalink)  
Old 10-06-2005, 04:48 PM
New Member
Last photo:
Join Date: Aug 2005
Location: Flemington, NJ
Posts: 24
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Stuck shifter...

I'd consider checking whaever is used to LOCK the shifter when the key is out. I've seen this happen to shifters and steering wheels (which sometimes need to be "jiggled" to get your key out).

Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos
Gear in this thread - Powered by O'Reilly Auto Parts

Quick Reply

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Please select your insurance company (Optional)


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
94 Dodge Transmission Electronics problem? Native Gearhead Transmission - Rearend 7 10-17-2006 11:00 PM
*&%##*^#!! starter problem solved!!!! 85 vette Engine 12 02-22-2005 09:12 AM
Newest Transmission problem RObs71Nova Transmission - Rearend 4 01-30-2005 08:00 AM
Piston/valve interference problem jameskirk1 Engine 12 12-03-2004 05:14 PM
Internal vs External Balance 614streets Engine 3 05-28-2003 02:25 PM

All times are GMT -6. The time now is 08:56 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright 1999 - 2012. All Rights Reserved.