I've burned up two alternators in a month - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 09-07-2012, 09:33 PM
willys36@aol.com's Avatar
Hotrodders.com Moderator
 
Last wiki edit: How to rebuild a Rochester Quadrajet 4MV carbureto...
Last journal entry: How to change auto shift timing on 200R4
Last photo:
Join Date: May 2002
Location: Bakersfield
Posts: 8,384
Wiki Edits: 21

Thanks: 1
Thanked 4 Times in 4 Posts
I've burned up two alternators in a month

Have a SBC with EZ harness, GM alternator, pretty plain vanilla setup. We ran the car for a couple months and the battery started running down. Checked the alternator and the white wire connector on the alternator was melted. I put on a new plug and moved the red exciter wire from the hot lead on the alternator to the unused electric choke wire on the EZ harness (keyed 12V). Thought the lead might be over voltage being hooked directly to the alternator out. Had another chrome alternator in the shop so installed that one at the same time. That ran for less than a week and it fried too. It melted the white wire this time but just 3" back to the blue wire splice I used to install it. The rest of thst wire was fine. I took the splice apart and the end farthest from the alternator was blue on the very tip but clean copper the rest of the way. Almost looks like a bad crimp? I got a repair kit and rebuilt the first one and found the internal regulator fried and one diode out, the windings were fine, no sign of other problems.

Anyone have any ideas why I am burning the idiot light lead and internal regulator?

My thoughts;

1) bad crimp on the white wire connector causing high impedence in that circuit? Doesn't make sense 'cause the circuit is designed to have resisitance in it (light bulb).

2) run down battery requiring the alternator to recharge it and in our 100F summer weather overheating the regulator?

3) other?

Thanx in advance for the help!

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-08-2012, 03:54 AM
EOD Guy's Avatar
Registered User
 
Last photo:
Join Date: Aug 2010
Location: Alabama
Posts: 2,027
Wiki Edits: 0

Thanks: 1
Thanked 124 Times in 115 Posts
I had a very simular problem........ It ended up that I had mistakenly mixed up the exciter and sense leads on the alt plug...... I just knew I had them correct, but after a cont test....nope I had reversed them. I corrected the problem and the new alt has run flawlessly for over a year now
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 09-08-2012, 08:22 AM
willys36@aol.com's Avatar
Hotrodders.com Moderator
 
Last wiki edit: How to rebuild a Rochester Quadrajet 4MV carbureto...
Last journal entry: How to change auto shift timing on 200R4
Last photo:
Join Date: May 2002
Location: Bakersfield
Posts: 8,384
Wiki Edits: 21

Thanks: 1
Thanked 4 Times in 4 Posts
Good point. I matched colors on the harness but I'll double check that.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 09-16-2012, 06:36 AM
78novaman's Avatar
The AMC, FORD, & CHEVY Guy??!!
 
Last wiki edit: Improving fuel economy
Last journal entry: Finally on the road
Last photo:
Join Date: Nov 2002
Location: Central Ohio
Age: 31
Posts: 299
Wiki Edits: 0

Thanks: 0
Thanked 3 Times in 2 Posts
Did you get anywhere on this?

Couple of questions: What amperage alternator and what is this crimp you speak of?

Poor crimps on high power circuits can lead excess heat and corrosion causing failure at the crimp point. If the crimp is bad enough to cause a voltage drop across it, moving your exciter wire to the choke would have only made the problem worse. The alt would push it's output voltage higher to make the voltage from the dash 12v. Possible burning out the alt faster that way?
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 09-17-2012, 02:52 PM
willys36@aol.com's Avatar
Hotrodders.com Moderator
 
Last wiki edit: How to rebuild a Rochester Quadrajet 4MV carbureto...
Last journal entry: How to change auto shift timing on 200R4
Last photo:
Join Date: May 2002
Location: Bakersfield
Posts: 8,384
Wiki Edits: 21

Thanks: 1
Thanked 4 Times in 4 Posts
We checked the system and found no problems. Kitted one of the alternators and it has been running fine. I think it was a combination of a run-down battery and good old Bakersfield 105F summer that was too much heat load on the units trying to recharge an almost dead battery. Keep my fingers X'd!

Now our problem is a 'blown' engine. Troy fired it up last week and it literally exploded - spark set off explosive mixture in the crank case and he blew out the valve cover gaskets, belled the valve covers, probably belled the oil pan. I was hoping beyond hope the blowby we were experiencing would mend but I think we have a hole in a piston due to hitting the valves. After we rebuilt the engine we broke pushrods on all the cylinders. Turns out I thought he timed the cam and he thought I did. We hadn't, it was ~15deg out. We pulled the heads, had them gone over replaced a couple bent valves and put it all back together. We have had not-right engine problems ever since - low power, hard starting, excessive crankcase blowby. This explosion tells me we have a cracked piston.

Out comes the engine again for a tear down parts inspection and build up. We are getting so good taking the enginge out, working on it, and getting it back in the car, I want to do a run against a Top Fuel team to see if we can beat them!!!!!

Ain't hot rodding fun?
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
alternators??? fink18 Engine 5 07-04-2012 08:32 PM
Alternators... hallamwillis Electrical 5 09-05-2006 12:08 AM
1 wire alternators Streetmaster Engine 3 08-01-2005 03:05 PM
alternators durand Electrical 3 01-21-2005 12:22 AM
Alternators Rodder Electrical 15 09-15-2003 07:57 PM


All times are GMT -6. The time now is 01:08 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.