Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Electrical (http://www.hotrodders.com/forum/electrical/)
-   -   jeep rear wiper motor wiring (http://www.hotrodders.com/forum/jeep-rear-wiper-motor-wiring-75805.html)

themodernartist 12-10-2005 07:04 AM

Rear wiper motor wiring
 
1 Attachment(s)
I'm having problems wiring a Jeep Wagoneer 2-speed REAR wiper motor attached to a generic 2-speed wiper switch to make it function correctly. BTW, it is not going in a Jeep but a '51 Hudson as the front windshield wiper. The reason for this particular motor is that it is 2-speed and it has a long transmission shaft which is needed.

I want just a wiper switch on the dash not on the column.

1. The wiper switch is the one used for New Port Engineering's product. It has off, low and high.
2. The Wagoneer electrical schematic shows that it can be hooked up to a standard switch (no pulse) and without the wiper module.
3. When wired to the generic switch and you go from off to low, it works fine. When you go to high, the motor makes one swipe and goes to park.
4. I have ordered a Wagoneer rear switch to replace the generic switch but I doubt it will have the correct positions on it. It is a rocker switch.
5. The Wagoneer schematic doesn't indicate if you need the main wiper switch mounted on the column with the rocker switch in between.

Any ideas?

Chaz

vicrod 12-10-2005 05:28 PM

Try this.

1-Make sure the motor is good. The diagram indicates you can do these tests as all wires are brought out of the housing to a terminal block.
Disconnect all (5) wires at the terminal block.
Connect the motor to a ground (black wire - #1 on the terminal block).
Then connect 12 volts to the low speed wire (white - # 2 on the terminal block). If the motor runs disconnect it.
Connect 12 volts to the high speed wire (red - #3 on the terminal block). If it runs the motor should be OK.

2-Test the limit switch.
Again, all (5) wires remain diconnected at the terminal block.
Using an Ohmmeter or a continuty tester, rotate the motor to the parked position of the wipers. Connect the tester to ground and the gray wire # 6 on the terminal block. The "Wipers down" limit switch should close (giving you continuity). Operate the motor and watch the switch open and close as goes in and out of the park position.
You may not be able to rotate the motor by hand if it is a worm drive type, you will need to "bump" it with 12 volts in low speed for this test.
Next, test the "wiper up portion of limit switch. Connect the tester to the blue #4 wire and the gray #6 and rotate the motor. You should have continuity when the motor is running. I can't tell what the purpose of the "wipers up" switch is. The drawing doesn't show the entire circuit.
If all this tests out the wiper motor assembly is good.

If the motor tests good, you probably do NOT have a switch that will work for this motor.
Any DP3T switch, (3) position, OFF-ON-ON, maintained in all positions, should work.
Don't forget that when the switch is off the motor gets grounded on the low speed wire as soon as it gets to park (via the TAN wire). This is to prevent coasting or run-on caused by the residual magnetic field.

vicrod

themodernartist 12-10-2005 07:14 PM

thanks
 
Hi Vicrod,
Thanks for taking the time to look at my problem.
Chaz


All times are GMT -6. The time now is 03:42 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.