Jeep Transmission Question? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 05-24-2004, 06:17 PM
Member
 

Last journal entry: 1969 SS Camaro
Last photo:
Join Date: Jun 2003
Location: Somewhere in oklahoma
Posts: 74
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Jeep Transmission Question?

Ok I have a 1998 jeep cherokee with 4.0 V6 with automatic and I was out going on my mail route and all the sudden the jeep just died so I roll to the side of the road tried to start it but it would not start.So I waited about ten minutes and it start up it starts but it will not go I put it in drive and it would not move it just reved up.So I tow it home and take the tranny pan off and drained the fluid out of it and it was brown as crap and it had a little bit of metal shavings in it but I needed the jeep the next day so I put new fluid it and a filter with some lucas oil and now it will shift just like normal but the check engine light is on to does that have anything to do with the tranny.Any help with what caused it to stop shifting and what can the cause of the check engine light to be on.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 05-24-2004, 07:56 PM
dmorris1200's Avatar
doesn't play well with others
 
Last photo:
Join Date: Feb 2002
Location: Maine
Age: 48
Posts: 1,834
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Wasn't the '98 4.0 Jeep an inline 6 not a V6?



Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 05-25-2004, 08:18 PM
Member
 

Last journal entry: 1969 SS Camaro
Last photo:
Join Date: Jun 2003
Location: Somewhere in oklahoma
Posts: 74
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Yes its a inline 6can you help me out?
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 01:37 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.