Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
hotrodders.com: Project Journals: mr_firewall's Journal
User Name
Password
lost password?   |   register now

View mr_firewall's profile Entries: 52
Views: 11362
view from the beginning || now viewing most recent entries


Pages (11): 1 [2] 3 4 5 6 7 8 9 10 11

06-27-2013 09:33 PM here are photos of the rat in the wild lol outside
here are photos of the rat in the wild lol outside


(click photo to enlarge)

(click photo to enlarge)

(click photo to enlarge)

(click photo to enlarge)

(click photo to enlarge)

(click photo to enlarge)
  [Entry #47]

06-10-2013 02:41 AM another update
i did some stabalizing of the wires and the fuel lines also did a little cleaning on it.also cleaned on the grage a little just tring to clear alittle room 2 work around daughter got sick so kinda slowed me down but im getting there slowleystill need to mount the seats and stabilize a few more wires and getting a gas tank working as this 1 is full of a white crudy film from the old gas it had in it from yrs ago so will needs to clean it or ger another 1 but its getting closer by the day
the photos are of the rat after a few changes ancorning everything down


(click photo to enlarge)

(click photo to enlarge)

(click photo to enlarge)

(click photo to enlarge)
  [Entry #46]

06-07-2013 11:16 PM new update
ok guys got it back up and running. a little high in time and distributor turned as far as it will go, but still runs fair. i have a few videos of it running hope it holds up lol. after warm it has a chatter but full oil pressure staying around 45 when warm. so lot better then it was lol may get it out and try to ride this weekend if i can.the wife has a family reunion this weekend dang it lol may cut it short to get home in time to try to get it out lol.

  [Entry #45]

06-06-2013 12:58 AM heres a update
ok guys worked most the day fixing the distributer shaft i hope lol got it almost all back together why they used allen bolts 2 put the the engine together ill never know took me a long time 2 pull them and replace them

ok huy remimber all i have to work with on the fixing ot the shafts were a mig welder and a hand grinder and some sanding cloth so looks rough but should hold i hope i did a test and did a full turn with out snapping so will test with the starter cranking and distribitor installed tomarrow evening if i get time wish me luck lol


(click photo to enlarge)

(click photo to enlarge)

(click photo to enlarge)

(click photo to enlarge)

(click photo to enlarge)
  [Entry #44]

06-06-2013 12:54 AM new update
ok guys got part out now i had to pull engine and turn on side and take a hammer and a extention to it and come to find out when ears broke it flaired the lower edges of shaft so had 2 beat it out but doesnt look like it messed up the sleve the shaft turns in so i think i can redo it wish me luck lol


(click photo to enlarge)

(click photo to enlarge)

(click photo to enlarge)
  [Entry #43]

Pages (11): 1 [2] 3 4 5 6 7 8 9 10 11


All times are GMT -6. The time now is 08:44 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.