Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
hotrodders.com: Project Journals: tapkoote's Journal
User Name
Password
lost password?   |   register now

View tapkoote's profile Entries: 196
Views: 16802
view from the beginning || now viewing most recent entries


Pages (40): [1] 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40

12-23-2014 04:25 PM Santa was here
He dropped off my xmas present.
I went with pertronix again since I've got their coil, which runs at 12 volts.
I can't get over Summits ability to get parts to my door in 24 hours.
They must catch a flight up the west coast every night, and I'm two miles from sea-tac.
Tomorrow we're back on the road.


(click photo to enlarge)
  [Entry #196]

12-22-2014 04:19 PM might check the obvious first
the other night when I ran out of gas, I also found my head lights worked on
high not low beams.
Nothing comes easy with this hot rod stuff, so I figured I got something hooked up wrong on the switch, maybe bad dimmer switch at 65 years old. Wire has come loose or is corroded.
Pull the switch out of the dash, wired right, power where it's supposed to be.
Put on the grubby's ,jack the car up. The dimmer seems fine.
Go out front and the relay is unplugged. WOOFDA


(click photo to enlarge)
  [Entry #195]

12-19-2014 08:11 PM change of temperament
I'm evil wicked mean and nasty
Jumpy shaky and easily irritated.
I'm surviving on less inhaled nicotine per hour, than would keep a mouse alive.
Interesting day, got the cooler all hooked up, found a trany leak I hadn't seen before. Hit the test drive, same route, engine hit 140* in 10 minutes.
New cooler never did reach 160*, need some NASCAR tape to plug up the air flow.
Changed the running lights, got some color now, didn't change the sockets. Ran an extra ground to each,
Still have to pull grill to change bulbs. Save that project for warm weather.
Got a chance to run out of gas at 4pm friday night rush hour.
But that did empty any low octane crappy gas I was carrying, still hear some spark nock on acceleration. I Hope it's just coming in too fast, fix w/ springs. It wont run below 12* advanced, plus the 24* mech. it should run at 36* total- maybe not.
For got - I got a compliment sort of.
Ready to take off from a light, saw something
a little gal taking pictures of the hot rod on a cell phone.


(click photo to enlarge)
  [Entry #194]

12-18-2014 05:47 PM Kooler
I bought this truck cooler a hundred years ago. Probably over kill,
but the price was right. It's got an electric, temp operated fan,
I'll wait till needed. Cut a slot out of the front splash apron for removal.
Test day tomorrow.


(click photo to enlarge)

(click photo to enlarge)
  [Entry #193]

12-15-2014 05:48 PM temperature test
so when I blew the cooling hose on the trany cooler, I took it out of the loop.
Hooked up the temp gauage again, corectly with a ground wire,
this time. Went for a cruse down by the river on the flat lands. No hills no work load.
In the mid 40's, gauge took 1/2 hour to read 160*. I can see why they like to
run through the radiator. Prety quick to 180*, hit 220 twice after long waits at signals.
Temp drops once you get moving, stuck around 170-180.
I wouldn't try this in summer. Going to install a new cooler/fan unit.
I'll test w/o fan first.
I've had the front off this car a few times. Every time I say what a PIA to change a trun signal.
Of course I didn't do anything about it, so the grill comes off tomorrow.


(click photo to enlarge)
  [Entry #192]

Pages (40): [1] 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40


All times are GMT -6. The time now is 11:16 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.