Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
hotrodders.com: Project Journals: tapkoote's Journal
User Name
Password
lost password?   |   register now

View tapkoote's profile Entries: 222
Views: 22400
view from the beginning || now viewing most recent entries


Pages (45): 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 [17] 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45

07-11-2014 01:15 PM Learned something this morning
Got the kick down cable mounted, stopped by the trany shop,
had the kid adjust it. He basically took the slack out at WOT.
They explained why I should be hand shifting, 1 thru 3.
We're going to give it a shot tonight. But like I told them these
lokor shifters are junk. I'm not a car guy but if motor cycles shifted this sloppy,
I'd have been dead in my 20's.


(click photo to enlarge)
  [Entry #142]

07-10-2014 12:37 AM First time
Yep first time to the strip with a cage.
And I won the first race, even with a .3something light.
But thats the only thing to brag about. That was the only run over 80MPH,
barely at that.
Got to make the kick down cable bracket. I hit third gear before 60 foot.
What a drag running the rest in 3rd, and way under the rpm.
Got to get a handle on launching this boat, first light was dog do-
second was a day early- third was .070. On the bike I used to hit .020's easy.
Tried to foot brake it, blew the tire off.
Did run across some guys I haven't seen in a while.
Got some footage, nothing exciting, but my computer's disc is full--
no more movies.
No that's not me.


(click photo to enlarge)
  [Entry #141]

07-04-2014 09:16 PM A grounded 4th
Spent the morning running ground wires
about out of black wire around here.
What ever I did , the fuel gauge didn't like it and blew a fuse.
Did some hot laps, hit the freeway for the mile markers.
Seems I'm 13 percent off on the speedo, when I hit 99mph
it was only 86 or so. I do believe this car could run over 80 in the quarter.
And thats with 4-11 gears.
Nothing fell off, happy 4th.


(click photo to enlarge)
  [Entry #140]

07-03-2014 08:07 PM BROKE IT?
Got the new tires, went from 26 inch to 28.8 inch.
Made a good bit if difference, down to 2400 rpm at freeway speed.
I can live with that for now. But what'd I do ?
The day after I bought this thing I was out rolling around.
Got stopped on a steep hill at a red light. Gave it the gas like I
do in my truck, and it wouldn't go anywhere. Making a funny noise,
thought I blew the trany. Looked in the mirror and there was a huge cloud of tire smoke.
So today I got stopped in the same spot, hit the gas on green, it lurched
and a bunch of weird noises. Running like crud. Got over the steep to the flat and
it sounds like an old International on 5 cylinders.
I don't hear rods knocking or valves bouncing around, and no blue
smoke from the back.
I nurse it home, rolling through stop signs, cause it doesn't sound like it wants to idle.
I get it stopped and back into the driveway, in case I've got to pull the motor.
When I get out to open the gate I can hear what happened. It's blooping----
has to be exhaust. Yep the pipe broke loose from the header. Lost a nut off a bolt.
That settles one thing, I was going to weld up some dumps, but this motor needs
those pipes.
Now I've got two shinny rims in the rear, guess I'll have to wash the whole thing now.


(click photo to enlarge)
  [Entry #139]

07-02-2014 07:44 PM Grounded
Spent all morning working on this wiring mess.
Seems these fancy gauges need a ground point all their own.
Fussy little things.
Eliminated the shift light, grounded the tac and trany temp gauge separate.
Temp gauge still acts up some, tonight put it on it's own power source with inline fuse.
The trany runs between 180 - 200* depending on what I'm doing, drops fairly quick.
Going after taller tires tomorrow, tac runs 2800 at 60mph
somewhere around 3 grand at 70 ish.
With those 4-11 gears my speedo is whack-o.
But at 3000rpm plenty of poop left.
Every thing seems to be settling down, hopefully get to the drag strip next wednesday for
tech. inspection.
Glad I got a portable steering wheel.


(click photo to enlarge)

(click photo to enlarge)
  [Entry #138]

Pages (45): 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 [17] 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45


All times are GMT -6. The time now is 11:04 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.