Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
hotrodders.com: Project Journals: Enigma10's Journal
User Name
Password
lost password?   |   register now

View Enigma10's profile Entries: 230
Views: 50593
view from the beginning || now viewing most recent entries


Pages (46): 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 [27] 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46

02-21-2010 12:52 AM Drive Shaft
Last entry photos didn't load as they were to large
Sent the three parts out to be welded by a certified welder I would hate it to brake


(click photo to enlarge)

(click photo to enlarge)

(click photo to enlarge)
  [Entry #100]

02-21-2010 12:41 AM Drive Shaft
Drive shaft manufacturing, as the two ends are from different vehicles front turbo350 rear ford 8" limited slip diff. I manufactured a spacer tapered down to the correct size.
Cut and machined the drive shaft to a length of 20 inches.


  [Entry #99]

02-21-2010 12:24 AM Rear 4 bars
Continuation of the rear four bar setup.


(click photo to enlarge)

(click photo to enlarge)
  [Entry #98]

02-21-2010 12:20 AM Rear 4 bars
Four bars for the back diff machined the ends tapped right & left hand 5/8 threads into each end. Used male Heim - 5/8"-18 Shank/Hole rod ends at one end.


(click photo to enlarge)

(click photo to enlarge)

(click photo to enlarge)
  [Entry #97]

02-10-2010 12:03 AM The lad's project
This is a bit different and don't hang me for it but the lad has started his own project Nissan double cab. He has lowered it on the torsion bars at the front, turned half the back springs upside down. Using a 2.4ltr standard motor and an acquired 1.8 turbo motor.
First thing was to hone out the cylinders replace the rings mains & big ends. As the 1.8ltr had 8 spark-plugs we machined the 2.4 head to add the 4 extra plugs.
Drilled a hole in the sump for the turbo oil return. Out went the carburettor and in came the injectors. Installed the computer this is where all went pair shaped. We could only get the motor running by spraying fuel into the throttle body (not a good practice lost a few hairs off the hand) so the ignition was correct. I could here the injectors opening but the motor won't run. Will need to read a bit about fuel injection I guess.



(click photo to enlarge)

(click photo to enlarge)

(click photo to enlarge)
  [Entry #96]

Pages (46): 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 [27] 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46


All times are GMT -6. The time now is 12:37 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.