Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
hotrodders.com: Project Journals: mr_firewall's Journal
User Name
Password
lost password?   |   register now

View mr_firewall's profile Entries: 52
Views: 11184
view from the beginning || now viewing most recent entries


Pages (11): [1] 2 3 4 5 6 7 8 9 10 11

07-16-2013 12:38 PM more photos
more photos


(click photo to enlarge)

(click photo to enlarge)

(click photo to enlarge)
  [Entry #52]

07-16-2013 12:36 PM new update
ok guys got the gas tank braces made and installed and then tank installed and fuel lines all installed i added a extra filter before the fuel pump because was starting to have a little problems with pump not acting rite will stick sometimes and have to lightly tap it.pump is new so hopeing its just a little dirt or something in pump have drained it several times 2 get it out but has only quit like 3 or 4 times and a lite tap with the finger and it takes back off so may be ok once used a little if not i guess ill need 2 see about replaceing it but for now will b ok this tank only holds like 10 gal and has no float so will be testing it the old way with a stick lol o well lol


(click photo to enlarge)

(click photo to enlarge)

(click photo to enlarge)

(click photo to enlarge)

(click photo to enlarge)

(click photo to enlarge)
  [Entry #51]

06-27-2013 09:55 PM more updates
ok guys got a few new updated photos. i actully got to ride it a little in the black top today rode it like 6 miles i figured out the shift pattern and found a few things i need 2 do hearing a little noise in in drive line at around 20 mph not shure if the u joints are going bar or whats going on just yet hearing some clicking noise at certian speeds but it has a lot of loose parts that need 2 be set up more solid seemed to do good other then that only got it up around 45 mph but its getting there


(click photo to enlarge)

(click photo to enlarge)

(click photo to enlarge)

(click photo to enlarge)

(click photo to enlarge)

(click photo to enlarge)
  [Entry #50]

06-27-2013 09:50 PM more updates
more updates
well ran into a small glitch the steering shaft was a little short so have to do some remodeling looking for a few of my parts going to extend it some and going to add a few bolts in the shaft so it cant move this time
all trial and error lol
well just a small update i was trying 2 make radiator a little more solid and had my nephew helping me and he accidentally hit the radiator with a sharp peice of metal causing a bad leak.couldnt solder it as i didnt have any solder so i used next best thing to fix it j b weld.almost as handy as duct tape lol.let it dry over night and finnished the frame work i cut off the orignal car today. got it all welded back up and added a few peices of metal for support now solid as a rock lol.and have it all installed so refilled radiator and no leaks so fired it up and let it idle till thermostat open and all still seems good with no leaks. so far so good will know when i drive it some sorry for bad photos but really dark.


(click photo to enlarge)

(click photo to enlarge)

(click photo to enlarge)

(click photo to enlarge)

(click photo to enlarge)

(click photo to enlarge)
  [Entry #49]

06-27-2013 09:40 PM more photos
more photos last few are where i sured up spring hangers and then the last 2 was of where my daughter and i were playing with a set of air horns i got a while back to put on the rat lol


(click photo to enlarge)

(click photo to enlarge)

(click photo to enlarge)

(click photo to enlarge)

(click photo to enlarge)

(click photo to enlarge)
  [Entry #48]

Pages (11): [1] 2 3 4 5 6 7 8 9 10 11


All times are GMT -6. The time now is 02:39 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.