keepitcleanwiring aftermarket harness - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 05-29-2009, 01:27 PM
Registered User
 
Join Date: May 2009
Location: atlanta
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
keepitcleanwiring aftermarket harness

i am having trouble figuring out how the flasher circuit works in the keepitclean aftermarket panel/harness that i installed in my shoebox ford.i am trying to get my turn signals working .i have an aftermarket column switch and its instructions show diagrams for both a 3 prong flasher and a two prong.In my panel i have two 2 prong flashers.why?which one do i use?also--do flashers fry easy?i had a bare bulb flashing at one point grounding it to a screw but not anymore.thank you

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 05-29-2009, 02:40 PM
46highboypu's Avatar
Registered User
 

Last journal entry: 161-27 The Frog Follies
Last photo:
Join Date: Mar 2008
Location: Central Illinois
Posts: 111
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
carbrainiac, I answered your PM but should have added a note. I saw in Rod and Custom a month or so ago in the article about putting a steering column in Keven's '48, that he had the same signal unit we do and what looked in the photo to be two flashers under the dash. So I quickly went to R&C's web site and asked him about it...turns out he couldn't figure it out either. This month they say to ask the supplier of the unit or the harness. Some help?!? I wish I could have been able to get in the cab with the guy that fixed mine so that I could tell what he did.
Good luck and let me know how it turns out.
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Drive an aftermarket elect speedo with stock 4L60E harness and sender? flynbrian48 Electrical 3 02-18-2009 06:54 AM
headlights aftermarket harness 78 monte Electrical 9 07-02-2006 06:51 PM
Wiring Kits crazygutgut Electrical 40 12-15-2005 07:49 AM
aftermarket harness = confused Blob Electrical 7 10-18-2005 07:51 AM
changing engine wiring harness, ran into a lil problem ikeaguirre14 Electrical 9 06-02-2005 05:01 PM


All times are GMT -6. The time now is 06:40 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.