Keyless Entry System - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 10-05-2012, 10:30 PM
Registered User
 
Last photo:
Join Date: Oct 2010
Location: British Columbia
Posts: 287
Wiki Edits: 0

Thanks: 253
Thanked 11 Times in 11 Posts
Keyless Entry System

I've just installed a REC-43T keyless entry system and I'm having problems programming the buttons. According to the instructions, I'm supposed to push the programming transmitter button and the unit chirps 4 times followed by a long chirp. LED will light, which it does. According to the instructions it is ready to receive the code. I release the transmitter button (LED is still on) and proceed to push the 1st button on the key fob whereas it is to beep once and the LED is to flash once, indicating that the 1st button code is learned; then 2 times for the 2nd button code, 3 times for the 3rd, etc. My problem is that when I go to program the 1st button, the unit beeps twice (instead of once) and the LED goes out so I cannot program the rest. Could there be a malfunction of the unit or am I missing something. I've emailed the tech dept. but no reply as yet. I know that this is a familiar unit to some and wonder if anyone can shed some light as to what I'm doing wrong. Their website is Omega R & D - Car Alarms | Remote Start | Vehicle Tracking | SmartPhone Interface and their manual is there if anyone wishes to advise me as to the problem. Any help would be greatly appreciated
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 10-06-2012, 04:48 AM
EOD Guy's Avatar
Registered User
 
Last photo:
Join Date: Aug 2010
Location: Alabama
Posts: 1,877
Wiki Edits: 0

Thanks: 1
Thanked 89 Times in 82 Posts
Do the remotes work as is? It sounds like the reciever has already recieved the fob codes and is full etc...... is there a master reset button? Normally you have to use a paper clip and access it thru a small hole....... additionally if you are slow on the fob button push, it'll time out.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 10-06-2012, 09:21 AM
Registered User
 
Last photo:
Join Date: Oct 2010
Location: British Columbia
Posts: 287
Wiki Edits: 0

Thanks: 253
Thanked 11 Times in 11 Posts
The remotes do not work the solenoids at all. I've been fairly quick or even slow programming just to get the remotes to work, but to no avail. It is a 4 channel unit but I am using (or trying to) only 2 channels. There is no reset buton indicated anywhere. The paper clip, you mention, is used to set the transmitter to receive the codes and turn the LED on. From there you press the fob button, holding it until it chirps again. That's when everything shuts down and I cannot set the second button. Even then, the 1st button does not energize the 1st relay which in turn sets off the solenoid. I know that the relays work the solenoids as when I ground the relay it sets off the solenoid. Any other thoughts?
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
aftermarket keyless entry matt167 Electrical 3 06-24-2010 11:25 AM
Keyless entry system cutsupreme Electrical 4 11-09-2006 05:19 PM
keyless entry astrops Hotrodders' Lounge 1 05-08-2005 09:12 PM
GM keyless entry val Electrical 1 09-17-2003 06:38 PM
Keyless Entry 4811 Electrical 3 03-28-2002 05:47 PM


All times are GMT -6. The time now is 10:57 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.