Kia doesnt always start - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Hotrodding Basics
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 12-13-2007, 08:56 PM
Registered User
 
Last wiki edit: How to title a hot rod Last photo:
Join Date: Feb 2007
Location: West Virginia
Age: 24
Posts: 3,389
Wiki Edits: 8

Thanks: 14
Thanked 1 Time in 1 Post
Kia doesnt always start

My friend has a 1999 Kia Sportage 2.0 / 5 speed that doesnt always start. Sometimes he turns the key and it takes right off and other times turn the key and nothing the starter doesnt engage or turn ...like its not even getting power and sometimes if you hold the key in the start position the starter finally works and it fires right up. His oil cooler or oil filter started leaking oil and got some on the starter.The oil leak has been fixed , Could this have caused the problem? Would spraying the starter with electrial parts cleaner help,It wouldnt cause it to go on out would it?
Thanks
Shane
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 12-13-2007, 09:49 PM
68firebird
 
Last photo:
Join Date: Mar 2007
Location: Cleveland, Ohio
Posts: 118
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
The problem is that it's made/engineered in Korea but we will over look that. Sounds like a wiring issue....I would start by checking the wires and connections by the starter.....Do you have a multimeter????
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 12-14-2007, 07:07 AM
poncho62's Avatar
Out of the Loop Moderator
 
Last wiki edit: Streetbeasts links
Last journal entry: at car show
Last photo:
Join Date: Oct 2003
Location: Hanover, Ontario, Canada
Age: 61
Posts: 16,782
Wiki Edits: 5

Thanks: 19
Thanked 231 Times in 191 Posts
The oil may have done something to the starter....check the connections first...If that doesn't solve it, I would take the starter apart and make sure all is well in there.
__________________
Ontario Rodders
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 12-14-2007, 07:40 AM
Frisco's Avatar
Glad To Be Here
 
Last photo:
Join Date: Nov 2002
Location: Canton, North Carolina
Age: 72
Posts: 2,244
Wiki Edits: 0

Thanks: 0
Thanked 7 Times in 7 Posts
Quote:
Originally Posted by Chevrolet4x4s
Sometimes he turns the key and it takes right off and other times turn the key and nothing the starter doesnt engage or turn ...like its not even getting power and sometimes if you hold the key in the start position the starter finally works and it fires right up.
Check the battery cables at the battery. Corrosion at the terminals will cause this condition. Clean the battery posts and the inside of the battery cables. The corrosion will look like carbon deposits.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 12-14-2007, 04:44 PM
Registered User
 
Last wiki edit: How to title a hot rod Last photo:
Join Date: Feb 2007
Location: West Virginia
Age: 24
Posts: 3,389
Wiki Edits: 8

Thanks: 14
Thanked 1 Time in 1 Post
Yes I have a multimiter... the cables looked pretty good, the battery posts were a little corroded and cleaned them off.Didn't really have the chance to go any deeper into it than that at the time.
Shane
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 12-14-2007, 05:05 PM
Member
 
Last wiki edit: Ford axle ratio codes
Last journal entry: Rear Suspension
Last photo:
Join Date: Aug 2005
Location: Prattsville
Posts: 6,268
Wiki Edits: 31

Thanks: 2
Thanked 41 Times in 40 Posts
check the floormat position under the clutch.. Kia clutch cut out switches require the clutch fully depressed. just a thought.. my brother went thru that with his '01 Sephia
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 12-14-2007, 09:05 PM
Registered User
 
Last wiki edit: How to title a hot rod Last photo:
Join Date: Feb 2007
Location: West Virginia
Age: 24
Posts: 3,389
Wiki Edits: 8

Thanks: 14
Thanked 1 Time in 1 Post
Quote:
Originally Posted by matt167
check the floormat position under the clutch.. Kia clutch cut out switches require the clutch fully depressed. just a thought.. my brother went thru that with his '01 Sephia
I'll tell him to check that too.
Shane
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 12-29-2007, 10:33 PM
Registered User
 
Last wiki edit: How to title a hot rod Last photo:
Join Date: Feb 2007
Location: West Virginia
Age: 24
Posts: 3,389
Wiki Edits: 8

Thanks: 14
Thanked 1 Time in 1 Post
Checked It out today and it wouldnt not start but had failed to start like 12 miles down the road .
Shane
Reply With Quote Quick reply to this message

Recent Hotrodding Basics posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
"Basic of Basics" Welding - How do I repair body panels? Centerline Body - Exterior 33 03-31-2014 09:45 AM
crank no start meev182 Engine 7 06-17-2007 06:27 PM
chevy 350 won't start Troy Smedley Engine 2 03-23-2007 05:21 AM
My truck wont start. 91 serria 350 tbi montea Engine 17 12-17-2006 04:23 PM
caprice wont start? Brian Morency Engine 8 08-24-2004 11:37 PM


All times are GMT -6. The time now is 09:25 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.