Knocking Comeing from my 350 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 04-13-2007, 06:53 PM
camarodude87's Avatar
Registered User
 
Join Date: Aug 2006
Location: clarksville TN
Posts: 21
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Knocking Comeing from my 350

Hey guys

Alright, I got a 83 camaro, I kno it never came with a 350 but I "was told" that its a 350 out of 79z28. Ran the numbers it was a 350, anyway I have a knockin noise coming from a couple of my lifters, I tighten them up, the noise went away until I started reving up the car, the knock came back. Should I tighten them down more or what???

thanks guys
Ray

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 04-13-2007, 06:58 PM
FEDDO's Avatar
Member
 
Join Date: Mar 2005
Location: middle ga
Posts: 369
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
noise

good chance it is a couple of studs pulling out. common problem.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 04-13-2007, 07:17 PM
chiss's Avatar
Registered User
 
Join Date: Oct 2005
Location: s.c.
Posts: 53
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Or the lifters are collapsing. Watch over tightening you'll wipe a lobe.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 04-13-2007, 07:19 PM
Blazin72's Avatar
You got a leaky spark tube...
 
Last wiki edit: Rearend removal
Last journal entry: General Lee
Last photo:
Join Date: Jul 2005
Location: Union, WA
Age: 32
Posts: 2,868
Wiki Edits: 19

Thanks: 0
Thanked 2 Times in 2 Posts
Quote:
Originally Posted by chiss
Watch over tightening you'll wipe a lobe.
Unless that's already happened.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 04-13-2007, 07:28 PM
camarodude87's Avatar
Registered User
 
Join Date: Aug 2006
Location: clarksville TN
Posts: 21
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
thanks for the help but can yall be explain what you mean
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 04-13-2007, 07:35 PM
lookatme's Avatar
Member
 
Last photo:
Join Date: Jan 2003
Location: bandera texas
Posts: 141
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
probly wouldnt be a bad idea to adjust all your rockers. the "easy" messy way to adjust them is to do it with the engine running. just loosen one up till it just starts to tick, and then tighten it back up 3/4 to a full turn.
as far as wiping a lobe, check to see if all your rockers are moving while the engine is running

-chris
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 04-13-2007, 07:41 PM
camarodude87's Avatar
Registered User
 
Join Date: Aug 2006
Location: clarksville TN
Posts: 21
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Yea I was doin that. Noise went away, startin clean up the car reving it up and stuff all of a sudden noise came back. I was Like ***...so I tighten it up again and started hearing ******* on the driverside so I tightened those up, as soon as i was gettin ready to leave the damn thing started to knock again.
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 04-13-2007, 07:50 PM
lookatme's Avatar
Member
 
Last photo:
Join Date: Jan 2003
Location: bandera texas
Posts: 141
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
how far down did you tighten them ? it could be a collapsed lifter. .........maybe. if its a collapsed lifter, you might try loosening up your rockers gradually and see if they will pump back up before you retighten them.
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 04-13-2007, 08:13 PM
docvette's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Rebuild an alternator Last photo:
Join Date: Mar 2004
Location: Lafayette, california
Age: 62
Posts: 7,362
Wiki Edits: 12

Thanks: 0
Thanked 6 Times in 3 Posts
Doc here,

Is this engine Newly Rebuilt, or has it some miles on it..?

Recent Cam Change?

Recent work on the engine?

Doc
__________________
Aftermarket Solutions
Electronic & Electrical
Innovations
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 04-14-2007, 10:28 AM
camarodude87's Avatar
Registered User
 
Join Date: Aug 2006
Location: clarksville TN
Posts: 21
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
the engine has some miles on, not sure if it was rebuilt, but i doubt it. I kno it doesnt have a stock cam cause when i try and set the timing from the book the car runs like *******.
Reply With Quote Quick reply to this message
  #11 (permalink)  
Old 04-14-2007, 04:19 PM
docvette's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Rebuild an alternator Last photo:
Join Date: Mar 2004
Location: Lafayette, california
Age: 62
Posts: 7,362
Wiki Edits: 12

Thanks: 0
Thanked 6 Times in 3 Posts
Quote:
Originally Posted by camarodude87
the engine has some miles on, not sure if it was rebuilt, but i doubt it. I kno it doesnt have a stock cam cause when i try and set the timing from the book the car runs like *******.

Doc here,

That would be a clue that the cam was going away..can't time it and clatter after adjustment.

Doc
__________________
Aftermarket Solutions
Electronic & Electrical
Innovations
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Distributor Tuning and Theory - Part 1 Rick WI Engine 35 04-26-2011 12:38 AM
Port or Full time vacuum cool rockin daddy Engine 129 10-05-2010 03:00 PM
Cam/Lifter Question about Ramjet 350 Jake Harsha Engine 20 07-07-2010 06:22 AM
Bog/Black Smoke on Olds 350 at 3000 rpm JohnTN Engine 4 03-17-2009 11:39 AM
possible 350 block purchase - comments please idrva55 Engine 17 12-09-2007 09:29 PM


All times are GMT -6. The time now is 04:25 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.