knocking noise during idle and full throttle - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 10-04-2003, 12:24 AM
89camaroman's Avatar
New Member
 
Join Date: Oct 2003
Location: erie PA
Age: 44
Posts: 10
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
knocking noise during idle and full throttle

Hi all this is my first time here. well here is my problem short and sweet. I bought a 89 Camaro RS with a 305 tbi for $600 with about 90k miles on it.When i hit 100k on it i started to get a knocking noise during initial start up and during full throttle romps. I was told it could be either 1 of 3 thing's #1 my flywheel might be cracked. #2 rod bearings. #3 main bearings any ideas about this problem would be greatly appreciated.

Also i think i may have a bad valve seal also not really sure but it smokes when i first start it and under throttle.
The motor will still burn the tires off the rims if i let it and it is actually faster to 100mph than my moms boyfriends 88 camaro lol with the same engine set-up....


Thanks for any advice i can get..

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 10-04-2003, 03:02 AM
4 Jaw Chuck's Avatar
Hotrodders.com Moderator
 
Last photo:
Join Date: Mar 2002
Location: Manitoba, Canada
Age: 46
Posts: 4,974
Wiki Edits: 0

Thanks: 2
Thanked 89 Times in 72 Posts
Rebuild time.
__________________
Outlawed tunes from outlawed pipes
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 10-04-2003, 01:17 PM
johnsongrass1's Avatar
Race it, Don't rice it!
 
Last photo:
Join Date: Jul 2002
Location: Columbia, Mo
Age: 38
Posts: 4,080
Wiki Edits: 0

Thanks: 0
Thanked 10 Times in 10 Posts
Gotta agree there. It won't be long before she goes.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 10-04-2003, 01:51 PM
89camaroman's Avatar
New Member
 
Join Date: Oct 2003
Location: erie PA
Age: 44
Posts: 10
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
added info

i forgot to say that i already put almost 15k miles on it since the nock started!!!!!!

I guess ive benn biting the bullet on this one 4 awhile..
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 10-04-2003, 01:57 PM
4 Jaw Chuck's Avatar
Hotrodders.com Moderator
 
Last photo:
Join Date: Mar 2002
Location: Manitoba, Canada
Age: 46
Posts: 4,974
Wiki Edits: 0

Thanks: 2
Thanked 89 Times in 72 Posts
Continuing to drive it in this condition may cause microcracks in the crank and make it unusable, definetly have it Zyglo'ed before turning under at rebuild time. Rods don't take well to it either, hope she doesn't leave you stranded. Drive with a light foot or pull it off the road before you cause irreversible damage.

Sorry man, been there done that.
__________________
Outlawed tunes from outlawed pipes
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 10-04-2003, 01:58 PM
Vetter
 
Join Date: May 2003
Location: New Jersey
Age: 28
Posts: 192
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
It might be detonation but if you been running the same octane, then it is either a rod or maybe even a valve. Does sound like you need a rebuilt. Good luck.

78SilverShark
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 10-14-2003, 07:31 PM
89camaroman's Avatar
New Member
 
Join Date: Oct 2003
Location: erie PA
Age: 44
Posts: 10
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
WELL I DECIDED THAT I AM JUST GONNA REPLACE THE ROD AND MAIN BEARINGS. AND I HOPE THE MOTOR WILL LAST TILL TAX TIME I AM GOING TO BUY A PERFORMANCE 305 FOR 1300 DOLLARS.. WHEN I WAS TALKING TO THE GUY HE WAS SAYING THAT IT WILL BE SIGNIFICANTLY STRONGER THAN THE STOCK 305 .
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 10-14-2003, 07:51 PM
poncho62's Avatar
Out of the Loop Moderator
 
Last wiki edit: Streetbeasts links
Last journal entry: at car show
Last photo:
Join Date: Oct 2003
Location: Hanover, Ontario, Canada
Age: 62
Posts: 16,895
Wiki Edits: 5

Thanks: 20
Thanked 259 Times in 212 Posts
If replacing it, why not go with a 350. Everything bolts up.
__________________
Ontario Rodders

Budget RVs
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 10-18-2003, 09:01 PM
ThrustfulJet's Avatar
Registered User
 
Join Date: Nov 2002
Location: Tulsa
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Had same problem with my 396 inside my 70 El Camino. Turned out I had three main bearings spun. Wouldn't drive it to much if it was mine. Think It's time to rebuild.....
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 10:56 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.