Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Garage - Tools (http://www.hotrodders.com/forum/garage-tools/)
-   -   kolbolt wire feed (http://www.hotrodders.com/forum/kolbolt-wire-feed-172493.html)

swts 02-04-2010 08:41 AM

kolbolt wire feed
 
my name is Blue Johnson I live in Tucson az. my problem is my welders feed motor wont feed. no power. the breakers good the motor good trigger good if jumped feeds cant find problem please help

sunsetdart 02-04-2010 08:53 AM

Do you have enough wheel pressure on the wire? There are 2 grooves on the wheel, if the wire is small, like .023 and you have the wire on the .035 groove, then there won't be enough tension to drive the wire. Check your tension wheel and what size wire and what groove the wire is in.

oldred 02-04-2010 09:43 AM

You need to explain a little better, do you mean the motor will run when jumpered? Jumpered where, at the motor itself or the trigger? If the motor will run when power is applied from another power source but not when the trigger is pulled then check for a connection where the gun wiring plugs into the feeder unit. If no problem there unplug the gun and connect an ohm meter to the connectors on the gun then pull the trigger and check for continuity between the connectors. If it remains open then the problem is the trigger (common) or possibly a broken wire in the gun (not so common). If pulling the trigger closes the circuit then the problem is somewhere in the feeder circuitry, probably a simple relay problem (again a common problem). Tell us more about how it is/is not acting and what you are doing to check it, in all likelihood this is a simple problem with an easy solution.


All times are GMT -6. The time now is 09:16 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.