Large Thanks To the DOC and All others that helped me out in the lectric' forum!!! - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 07-09-2006, 10:23 PM
Kallie49's Avatar
Registered User
 
Last photo:
Join Date: Jun 2006
Location: Florida
Posts: 92
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Large Thanks To the DOC and All others that helped me out in the lectric' forum!!!

Just wanted to drop a note and thank Doc (esspecially) and the otehrs that have helped me out the last few weeks in the finishing details of a complete rewire and mods therein, Did my first cruise last night (Sat) and everything worked flawlessly, no smoke release and only one problem remains (which I know the problem, new sending unit will be here tomorrow) . the lights burn brighter, the charging system actually works, my headlight harness doesnt catch on fire anymore, and it starts everytime!!! Heck even my turn signals work! (AMAZING!) I still have to wire in the remote entry/remote airbag system and ignition cutoff but wanted to get a decent length road test in first...

again thanks guys, if I hadnt forgotten my camera I would have taken a picture of the non-event event (anytime my truck comes home without catching on fire is a event!) With the new harness hopefully I'll have many more of those non-events!

Thanks again blokes!

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 07-10-2006, 01:32 AM
docvette's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Rebuild an alternator Last photo:
Join Date: Mar 2004
Location: Lafayette, california
Age: 62
Posts: 7,362
Wiki Edits: 12

Thanks: 0
Thanked 6 Times in 3 Posts
Doc here,



Doc
__________________
Aftermarket Solutions
Electronic & Electrical
Innovations
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 07-10-2006, 06:09 AM
302 Z28's Avatar  
Last photo:
Join Date: May 2003
Location: North Texas
Posts: 10,839
Wiki Edits: 0

Thanks: 1
Thanked 86 Times in 73 Posts
Good to hear your getting it all worked out.

Vince
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 06:40 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.