Last picture not updating - Page 3 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > General Discussion> Hotrodders Site Suggestions and Help
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #31 (permalink)  
Old 03-12-2014, 12:34 PM
poncho62's Avatar
Out of the Loop Moderator
 
Last wiki edit: Streetbeasts links
Last journal entry: at car show
Last photo:
Join Date: Oct 2003
Location: Hanover, Ontario, Canada
Age: 62
Posts: 16,902
Wiki Edits: 5

Thanks: 21
Thanked 275 Times in 220 Posts
LOL...now mines working...maybe the trick is you have to come onto this thread and whine about it......

    Advertisement
__________________
Ontario Rodders

Budget RVs
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #32 (permalink)  
Old 03-12-2014, 02:51 PM
123pugsy's Avatar
HOT ROD...... FROM A CHRYSLER?
 
Last wiki edit: Metal shaping
Last journal entry: FLOOR BEADS
Last photo:
Join Date: Apr 2006
Location: Markham,ON
Age: 52
Posts: 2,388
Wiki Edits: 29

Thanks: 449
Thanked 269 Times in 233 Posts
Mine's working. The pic I posted in my project journal came up.
Now to try a different pic form a different host.


Reply With Quote Quick reply to this message
  #33 (permalink)  
Old 03-13-2014, 08:19 AM
123pugsy's Avatar
HOT ROD...... FROM A CHRYSLER?
 
Last wiki edit: Metal shaping
Last journal entry: FLOOR BEADS
Last photo:
Join Date: Apr 2006
Location: Markham,ON
Age: 52
Posts: 2,388
Wiki Edits: 29

Thanks: 449
Thanked 269 Times in 233 Posts
Only pics in my project journal show up.
Reply With Quote Quick reply to this message
  #34 (permalink)  
Old 03-14-2014, 02:11 PM
Helena's Avatar
Administrator
 

Last journal entry: test
Last photo:
Join Date: Apr 2012
Posts: 301
Wiki Edits: 0

Thanks: 1
Thanked 20 Times in 18 Posts
So, it works for some, but only images from the Photo Journal?



~ AS
Attached Thumbnails
Click image for larger version

Name:	Free_Sports_Clipart_Tennis_Funny_Photographs-1_jpg.jpg
Views:	12
Size:	15.3 KB
ID:	128074  
Reply With Quote Quick reply to this message
  #35 (permalink)  
Old 03-14-2014, 02:16 PM
123pugsy's Avatar
HOT ROD...... FROM A CHRYSLER?
 
Last wiki edit: Metal shaping
Last journal entry: FLOOR BEADS
Last photo:
Join Date: Apr 2006
Location: Markham,ON
Age: 52
Posts: 2,388
Wiki Edits: 29

Thanks: 449
Thanked 269 Times in 233 Posts
Quote:
Originally Posted by Helena View Post
So, it works for some, but only images from the Photo Journal?



~ AS
It works for practically everyone except me, ha.

Only my project journal pics show up.
Reply With Quote Quick reply to this message
  #36 (permalink)  
Old 03-17-2014, 01:31 PM
Helena's Avatar
Administrator
 

Last journal entry: test
Last photo:
Join Date: Apr 2012
Posts: 301
Wiki Edits: 0

Thanks: 1
Thanked 20 Times in 18 Posts
Just to be clear, the feature also included attachments not in the journal sections?

~ AS
Reply With Quote Quick reply to this message
  #37 (permalink)  
Old 03-17-2014, 01:40 PM
123pugsy's Avatar
HOT ROD...... FROM A CHRYSLER?
 
Last wiki edit: Metal shaping
Last journal entry: FLOOR BEADS
Last photo:
Join Date: Apr 2006
Location: Markham,ON
Age: 52
Posts: 2,388
Wiki Edits: 29

Thanks: 449
Thanked 269 Times in 233 Posts
Quote:
Originally Posted by Helena View Post
Just to be clear, the feature also included attachments not in the journal sections?

~ AS
Yes, any pic posted on the site.
Reply With Quote Quick reply to this message
  #38 (permalink)  
Old 03-19-2014, 03:09 PM
Helena's Avatar
Administrator
 

Last journal entry: test
Last photo:
Join Date: Apr 2012
Posts: 301
Wiki Edits: 0

Thanks: 1
Thanked 20 Times in 18 Posts
Thanks for clarifying. We'll see what can be done.

~ AS
Reply With Quote Quick reply to this message
  #39 (permalink)  
Old 03-19-2014, 06:46 PM
Irelands child's Avatar
Registered User
 
Last wiki edit: Ford engine specifications Last photo:
Join Date: Jan 2005
Location: Upstate New York
Posts: 4,917
Wiki Edits: 8

Thanks: 15
Thanked 207 Times in 187 Posts
Mine updates and are from Photobucket 100% of the time, if that's any hint for others. But .... with my luck, even that will stop

Let's just give it a try:



Dave W
__________________
Irelands child
Reply With Quote Quick reply to this message
  #40 (permalink)  
Old 03-20-2014, 05:30 AM
123pugsy's Avatar
HOT ROD...... FROM A CHRYSLER?
 
Last wiki edit: Metal shaping
Last journal entry: FLOOR BEADS
Last photo:
Join Date: Apr 2006
Location: Markham,ON
Age: 52
Posts: 2,388
Wiki Edits: 29

Thanks: 449
Thanked 269 Times in 233 Posts
Quote:
Originally Posted by Irelands child View Post
Mine updates and are from Photobucket 100% of the time, if that's any hint for others. But .... with my luck, even that will stop

Let's just give it a try:


Dave W
I just started using the bucket and mine updated.

It does not recognize pics stored in the photo albums on this site.

It does recognize pics stored in the project journals.

Sounds like a minor adjustment needed by the webmaster.
Reply With Quote Quick reply to this message
  #41 (permalink)  
Old 03-20-2014, 06:07 AM
Irelands child's Avatar
Registered User
 
Last wiki edit: Ford engine specifications Last photo:
Join Date: Jan 2005
Location: Upstate New York
Posts: 4,917
Wiki Edits: 8

Thanks: 15
Thanked 207 Times in 187 Posts
Quote:
Originally Posted by 123pugsy View Post
I just started using the bucket and mine updated.

It does not recognize pics stored in the photo albums on this site.

It does recognize pics stored in the project journals.

Sounds like a minor adjustment needed by the webmaster.
....and mine hasn't updated so far. Like I said above about my luck

Dave W
__________________
Irelands child
Reply With Quote Quick reply to this message
  #42 (permalink)  
Old 03-20-2014, 07:35 AM
123pugsy's Avatar
HOT ROD...... FROM A CHRYSLER?
 
Last wiki edit: Metal shaping
Last journal entry: FLOOR BEADS
Last photo:
Join Date: Apr 2006
Location: Markham,ON
Age: 52
Posts: 2,388
Wiki Edits: 29

Thanks: 449
Thanked 269 Times in 233 Posts
So much for all my theories, DOH!
Reply With Quote Quick reply to this message
  #43 (permalink)  
Old 03-20-2014, 07:44 AM
Irelands child's Avatar
Registered User
 
Last wiki edit: Ford engine specifications Last photo:
Join Date: Jan 2005
Location: Upstate New York
Posts: 4,917
Wiki Edits: 8

Thanks: 15
Thanked 207 Times in 187 Posts
Quote:
Originally Posted by 123pugsy View Post
So much for all my theories, DOH!
I tried and, as quite often happens, proven ...... wrong

But as always, I'll try, try again and show you our local weather today instead of my car stuff



Dave W
__________________
Irelands child
Reply With Quote Quick reply to this message
  #44 (permalink)  
Old 03-20-2014, 08:52 AM
OLNOLAN's Avatar
Registered User
 
Last photo:
Join Date: Apr 2009
Location: Louisiana
Posts: 1,048
Wiki Edits: 0

Thanks: 399
Thanked 102 Times in 84 Posts
Tracking Cookies

My theory is thats its all about cookies. If you delete your browsing history to eliminate cookies or you set your browser levels at max security to keep junk from slowing your computer down, then many functions will not work on HR.com as well as other sites. I had gotten aggravated with cookies interferring with my optical mouse recently, so I changed my Google settings to NOT allow nearly any intrusion. After doing this I found that I was not getting email notification, last picture wasn't changing and the screen color/size wouldn't work. Go figure, no cookie, no lookie.
Reply With Quote Quick reply to this message
  #45 (permalink)  
Old 03-20-2014, 09:43 AM
Irelands child's Avatar
Registered User
 
Last wiki edit: Ford engine specifications Last photo:
Join Date: Jan 2005
Location: Upstate New York
Posts: 4,917
Wiki Edits: 8

Thanks: 15
Thanked 207 Times in 187 Posts
Quote:
Originally Posted by OLNOLAN View Post
My theory is thats its all about cookies. If you delete your browsing history to eliminate cookies or you set your browser levels at max security to keep junk from slowing your computer down, then many functions will not work on HR.com as well as other sites. I had gotten aggravated with cookies interferring with my optical mouse recently, so I changed my Google settings to NOT allow nearly any intrusion. After doing this I found that I was not getting email notification, last picture wasn't changing and the screen color/size wouldn't work. Go figure, no cookie, no lookie.
Nolan - I wish that it was that easy ---- but I dump cookies and clean the cache about every day. Then about every week or so, do a registry clean just to keep the scammed garbage plus whatever trojan horses gone. It's, IMHO, the site server/software which usually either fixes itself or has an inertia kick to its innards via keyboard by some IT person, whoever (whomever?) is saddled that day with making us happy and joyous for a while.

I have other interesting things to do, like how much grout to mix to finish the BR floor today

Dave W
__________________
Irelands child
Reply With Quote Quick reply to this message

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
What happen to post picture look like everthing it stuck with old picture? ChevyTruckGuy Hotrodders Site Suggestions and Help 0 08-25-2012 10:47 AM
updating brakes begtadiffer Suspension - Brakes - Steering 3 05-23-2012 09:58 AM
? about modifying/ updating stering 49fordp/u Suspension - Brakes - Steering 7 07-21-2009 09:03 PM
updating the headlights in my elky elcaminodragster Electrical 3 01-15-2009 05:33 AM
updating a chevy vpillusion Suspension - Brakes - Steering 2 04-22-2006 04:41 PM


All times are GMT -6. The time now is 04:00 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.