late 70's vette dies in gear - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 09-28-2004, 10:31 PM
BuickLeSabre1960's Avatar
Member
 

Last journal entry: Flamethrower trial
Last photo:
Join Date: May 2004
Location: Mount Pleasant S.C.
Age: 26
Posts: 115
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
late 70's vette dies in gear

My friend has a late 70's 350 quadrajet corvette (I don't know the exact year) He says that it dies whenever he puts it into gear (auto trans). He also said he can get it up to 1300 rpm and put it in gear and it would still die. The car has been sitting awhile so I told him to see if it has a vacuum leak. Does this sound right, any other things I can tell him to check?

also could bad gas be causing it?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-28-2004, 10:51 PM
poncho62's Avatar
Out of the Loop Moderator
 
Last wiki edit: Streetbeasts links
Last journal entry: at car show
Last photo:
Join Date: Oct 2003
Location: Hanover, Ontario, Canada
Age: 62
Posts: 16,857
Wiki Edits: 5

Thanks: 20
Thanked 247 Times in 201 Posts
My 1st guess would be a vacuum leak. Also check that the carb linkages are not seized up.

After sitting a long time....a good tune up would be the way to go.
__________________
Ontario Rodders

Budget RVs
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 09-29-2004, 02:48 AM
Member
 
Last photo:
Join Date: May 2003
Location: Shreveport LA
Age: 64
Posts: 5,103
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Vacuum leak, or maybe spark plugs with a coating of old gas on them.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 09-29-2004, 06:03 AM
garretthes's Avatar
Member
 

Last journal entry: Rear Axle swap #2 (74 Camaro) part 6
Last photo:
Join Date: Jul 2004
Location: Nashville
Age: 50
Posts: 298
Wiki Edits: 0

Thanks: 1
Thanked 0 Times in 0 Posts
How long has it been sitting. If it's longer than 2 years the gas could definitely be a problem.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 09-29-2004, 06:54 AM
Member
 
Join Date: Sep 2004
Location: Australia ???
Age: 56
Posts: 159
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Re: late 70's vette dies in gear

Quote:
Originally posted by '60buickrod
My friend has a late 70's 350 quadrajet corvette (I don't know the exact year) He says that it dies whenever he puts it into gear (auto trans). He also said he can get it up to 1300 rpm and put it in gear and it would still die. The car has been sitting awhile so I told him to see if it has a vacuum leak. Does this sound right, any other things I can tell him to check?

also could bad gas be causing it?
will it idle ok in park nutral??
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 12:38 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.