Hot Rod Forum : Hotrodders Bulletin Board - View Single Post - lean mixture?
Thread: lean mixture?
View Single Post
  #17 (permalink)  
Old 01-20-2013, 01:13 AM
jeepers creepers jeepers creepers is offline
Registered User
 
Last photo:
Join Date: Mar 2008
Location: Piedmont Italy
Posts: 208
Wiki Edits: 0

Thanks: 8
Thanked 3 Times in 3 Posts
Quote:
Originally Posted by F-BIRD'88 View Post
Spark plug gap should be .035` inches. You do the math.

The 02 sensor only trims the AFR at part throttle. The ECM does not read it @ WOT.
When the ECM is reading the 02 sensor "closed loop" the voltage will swing hi low hi low, rapidly.

But @ WOT the 02 sensor voltage will stabilize and should be high. Higher than .700MV DC.

But you can read it yourself @ WOT with a volt meter. Should stay around .800MV @ WOT.
Less than .700MV is way lean @ WOT.. Lack of fuel flow volume.
.800 to .850MV is a normal 02 reading @ WOT. It does not tell you the exact AFR. But tells you its not starved for gas @ WOT.

spark Misfire reads "lean"-- lower voltage @ WOT.

Glowing headers when you rev it up is severe leanout AFR (lack of fuel flow volume) and or severe retarded timing. Its not advancing with rpm. TPS fault. fuel pump, fuel pressure regulator. flow restriction.
Thank you for the precious advices, headers are wrapped up with fiberglass to keep a decent temp under the hood and prevent spark plug wires to get burnt, i will check timing again and o2 sensor voltage but i want to make sure also spark plugs wires arent' leaking in somewhere.
Reply With Quote