lets get this 350 running - Page 3 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #31 (permalink)  
Old 03-07-2008, 11:07 PM
shrhuston's Avatar
Registered User
 
Join Date: Feb 2008
Location: Idaho
Posts: 10
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Okay all, I got tired of keeping doing the same thing with the same results so I pulled the front off and the marks were defiantly NOT lined up. So I have them lined up now and Iím going to put it back together tomorrow. Then start back at Firing her up.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #32 (permalink)  
Old 03-08-2008, 05:29 AM
johnnyblaze's Avatar
Registered User
 
Join Date: Feb 2008
Location: edmonton,alberta,canada
Posts: 32
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
i hope no damage was done,and glad you found the problem,you should be running shortly,i hate learning things the hard way,have a good one
Reply With Quote Quick reply to this message
  #33 (permalink)  
Old 03-11-2008, 09:41 PM
shrhuston's Avatar
Registered User
 
Join Date: Feb 2008
Location: Idaho
Posts: 10
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
okay, its running, got everything put together tonight and fired it up for a while. THere is quit a bit of smoke from the exhaust. I would think there would be some because I put oil in the cyl to seal the rings but how much?
Reply With Quote Quick reply to this message
  #34 (permalink)  
Old 03-11-2008, 10:05 PM
richard stewart 3rd's Avatar
Registered User
 

Last journal entry: 351W rebuild
Last photo:
Join Date: Jan 2006
Location: tremont, pa.
Age: 69
Posts: 2,217
Wiki Edits: 0

Thanks: 13
Thanked 15 Times in 14 Posts
Hi Shrhuston,
Good job, I'm happy for you.
Take care,
Rich
Reply With Quote Quick reply to this message
  #35 (permalink)  
Old 03-12-2008, 07:12 AM
johnnyblaze's Avatar
Registered User
 
Join Date: Feb 2008
Location: edmonton,alberta,canada
Posts: 32
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
i wouldnt know "how much",im just glad she's running for you.
have a good one.....................
Reply With Quote Quick reply to this message
  #36 (permalink)  
Old 03-12-2008, 07:53 AM
Barry.M's Avatar
Old Phart
 
Last wiki edit: How to identify a Ford V8
Last journal entry: 27 T Roadster project: Underway cont.
Last photo:
Join Date: Apr 2002
Location: S.A.Australia
Age: 55
Posts: 132
Wiki Edits: 3

Thanks: 0
Thanked 0 Times in 0 Posts
Great News !. Don't worry too much about the oil smoke at the moment. The pipes and mufflers will take a while to burn it all off.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
possible 350 block purchase - comments please idrva55 Engine 17 12-09-2007 09:29 PM
350 running bad?flat spot in the rpm J3Jon Engine 15 04-21-2007 10:45 AM
need a cheap running 350 doughboy4265 Introduce Yourself 1 03-14-2007 06:58 PM
Extremely Hot Running 350 Crate Motor. Possible Reasons??? ripvanhalen Engine 9 06-09-2004 07:06 PM
Poor running 350 BrackneyC Engine 5 12-30-2002 11:48 AM


All times are GMT -6. The time now is 01:25 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.