Lifter Noise - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 09-16-2004, 02:57 PM
bluesman123's Avatar
Member
 
Last photo:
Join Date: Nov 2002
Location: Bay Area, California
Age: 68
Posts: 593
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Lifter Noise

I looked in the knowledge base and didn't find the answer. My 1998 5.7 Vortec has what sounds like a lifter tick when its cold at idle. After it warms up the tick goes away. The engine has low miles (under 20,000) and is totally stock. It has hydraulic-roller lifters (of course) and I run Redline oil.

1. Should I worry about the noise?
2. If this is caused by a sticky lifter, is there a way to cl;ean it...like with Miracle Oil or something?

Thanks for the tips,

Dave

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 10-05-2004, 08:32 PM
Restore60s's Avatar
Member
 
Join Date: Aug 2004
Location: Kentucky
Age: 56
Posts: 291
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Engine Noise

If you have not got the problem fixed, go to your GM dealer and get a bottle of engine oil supplement. See if that takes the noise out.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 10-06-2004, 08:08 AM
DoubleVision's Avatar
Not Considered a Senior Member
 
Last photo:
Join Date: Oct 2002
Location: Heart Of Dixie
Age: 40
Posts: 10,658
Wiki Edits: 0

Thanks: 15
Thanked 60 Times in 57 Posts
What restore suggested will work, as will Sea Foam, which should be avalible at your local parts store. pour it in the oil, let it idle 20 minutes, change the oil and filter.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 10-06-2004, 12:08 PM
bluesman123's Avatar
Member
 
Last photo:
Join Date: Nov 2002
Location: Bay Area, California
Age: 68
Posts: 593
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Thanks Restore and Dblvision. I'll give it a try next time I change the oil. I just changed it and went to Redline 10-30 and a K&N flter vice Redline 5-20 and a Fram filter. It seems to be better but it still ticks noticeably when it is cold.

Dave
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 10:13 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.