Lifter noise in a low mile 302 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 01-03-2006, 08:31 PM
junkyardjeff's Avatar
Member
 
Last photo:
Join Date: Jun 2004
Location: Dayton Ohio
Age: 53
Posts: 252
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Lifter noise in a low mile 302

I put a 16,000 mile 1970 302 in my 65 galaxie,I just got it back from the exhaust shop and I noticed a few lifters making a little noise. The motor came from a car that had sat since around 1976 and I suspect the lifters with the valves that were open are the ones making the noise,I plan on driving it a bit and change the oil a few times but could those lifters be ruined by sitting so long with pressure from the opened valves. Jeff

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 01-03-2006, 08:43 PM
StevenC's Avatar
Member
 
Last photo:
Join Date: Apr 2005
Location: Riverside Ca
Posts: 192
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
If it sat that long, the cam could be going flat if you didnt do anotehr break in period.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 01-03-2006, 08:50 PM
curtis73's Avatar
Hates: Liver. Loves: Diesel
 
Last wiki edit: How to find cheap parts
Last journal entry: 1999-2001: Getting it on the road
Last photo:
Join Date: Dec 2005
Location: Pittsburgh, PA
Age: 40
Posts: 5,128
Wiki Edits: 16

Thanks: 0
Thanked 2 Times in 2 Posts
Yep. If it was started without squirting oil on all the lobes, its definitely flat cam lobes. Could also be in conjunction with collapsing lifters, but the lobes are going to be toast.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
crate chevy 302? Vancouver Grand Prix Hotrodders' Lounge 106 12-31-2012 04:05 PM
1/4 mile with low mph brainsboy Hotrodding Basics 29 11-20-2005 04:21 AM
Horsepower & Performance Formulas/Calculators edge General Rodding Tech 7 08-13-2005 06:01 AM
hydrolic lifter cam vs. solid lifter cam chevyelc81 Engine 12 09-09-2003 07:38 PM
th-350 clanking noise then grinding the nothing roadrash9r Transmission - Rearend 8 12-09-2002 03:32 PM


All times are GMT -6. The time now is 08:14 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.